Auto Sandbox doesn't work (as expected)

Hello,

I created a new Security Settings → File Rating → File Group called “Development”.
There I added the folder “C:\Users\Thomas\Documents\Visual Studio 2013*”
Then under Security Settings → Defense+ → Sandbox → Auto-Sandbox I added a new rule:
Action: Ignore
Target: Development
Reputation: Any or Unrecognized (doesn’t matter)

If I’m now going to run Visual Studio and Debug some stuff, it is still sandboxed (e.g. “C:\Users\Thomas\Documents\Visual Studio 2013\Projects\Project name\Project name\bin\Debug\Program.exe”), even though the rule created by Comodo itself matches mine perfectly.

What am I doing wrong?

So … no help? =(

It seems like none of my grouped items are working anymore.

Still nothing?
I disabled HIPS till now - I’ll try again to make it work, since no one wants to help.

Hi,

The sandbox policy list works in a hierarchical order, the higher a policy is the higher its priority. Make sure the ignore rule is positioned at the top. If it already is or it didn’t help, could you show screenshots of the file group, sandbox settings, sandbox policy settings and logs?