Auto launch CPF after reboot?

 Is there a way to auto launch the firewall after a reboot? Currently, I have to select "Lauch Personal Firewall" from the tray icon.  I can't believe the firewall isn't active, but the task manager doesn't list cpf.exe after a reboot.  Also, if I connect to the internet it doesn't record any app. or network traffic.  That is, untill I launch it from the Launch Pad.
 This isn't a big deal for me, but my wife had rebooted the computer and used it for over two days without the firewall running. Not good!!

Hi,

It should always start by default with Windows, did you change something that may have disabled that? You can try going to Security, Advanced then click Set To Default, not sure if that will work but it’s worth a shot.

 Thanks for the fast reply.  

I’ve tried that. Also, I’ve checked the box for “Show app. window on system startup”. On startup, no window opens for Comodo. I looked in the startup tab in msconfig and the only thing listed from Comodo is CLPTray.exe. Is the launch pad supposed to auto start the firewall?

Hi,

What if you uninstalled then reinstalled so this option may be installed with it, be sure to get a fresh copy of the install file.

Regards,

Justin

I’ll try that in the morning, and lets you know. Thanks.

Ok, goodluck!

Regards,

Justin

(B)

Are you running XP Service Pack 1? This happens to me under SP1 but no-one else has reported it.

At least I don’t feel quite so lonely now. :wink:

You could add cpf.exe and cmdagent.exe to the startup list.

Hope this helps,
Ewen :slight_smile:

Uninstalled then reinstalled. Now it loads on startup. Thanks for the fast help!!!

Panic, I’m running SP2. Thanks for the advise, that was going to be my next option.

                                                 (R)