ati2dvag.dll BSOD Related to CF v3.13.119746.572 x32

  • CPU: Athlon XP 1800+
  • Windows Version/Bit and Service Packs: Windows XP SP3 x32
  • Your realtime Antivirus/version,Spyware remover/Version, other Security Software/Version: Comodo Firewall v3.13.119746.572 x32, NOD32 Antivirus v3.0.650.0 x32
  • Affected Driver/Software and Version (if the bug doesn’t affect Windows itself): ATI Catalyst v6.5 (Latest version available for ATI Radeon 7200)
  • Brief description of the problem (Attach Diagnostic report or crash dumps if needed): ati2dvag.dll BSOD Related to CF v3.13.119746.572 x32, latest minidump at:
  • Steps to reproduce the bug (if applicable): When directed to sleep/stanby, computer does not go to sleep, but instead gets stuck with a turned off screen and operational PSU / fans. When one presses keys to bring it back from “sleep”, system BSODs on ati2dvag.dll. This did not use to happen with the previously installed CF v3.12.111745.560 x32, and only started happening after the automatic update. It DID use to happen regularly with Agnitum Outpost Firewall Pro across various versions of the 2009 branch, which is why I switched to Comodo to begin with!
  • Specific steps you have taken to try to resolve it: Tried nothing so far.
  • Brief description of your Defense+ and Firewall+ mode: Firewall - Safe Mode, Defense+ - Safe Mode
  • Report if you are using an Administrator account Or a Limited User account: Administrator account

Edit: Added latest minidump:

Can you please chreck you c:\Windows\Mindump folder and see whether or not there are some minidumps in it?

Added latest minidump:

Ok lets try the build 573 to see if it still happens. If it still eprsists, we can work together to identify the issue.

Since updating to build 573, I haven’t received ati2dvag.dll BSODs when going to or returning from sleep mode. However, just a few minutes ago, I received a win32k.sys BSOD while browsing on Google Chrome.

I’m pretty sure these BSODs are due to Comodo Firewall, because I haven’t added or removed any hardware, nor installed, uninstalled, updated or rolled back any drivers or software with ring 0 access lately – with the only exception of the Comodo Firewall update.

Latest minidump:

I haven’t had any crashes with build 573 in the past week or so, so maybe that was a one-off?

I’ll keep this thread posted.

I updated to build 574.

I haven’t had a bluescreen in weeks. I suppose the problem’s been solved.

You can close this issue. Thanks.