Asks about Everything - Always

I know I must have something set wrong, 'cause Comodo keeps alerting me to all progs always… repeatedly… ones like Internet Explorer.

Every time the prog starts, up comes the question as to whether to allow it. I say yes, and mark it to “remember”, but it doesn’t.

How can I fix this? Should I remove it and re-install? Is there a way to have Comodo scan my PC and ask all the questions at once, one time?

Chuck Billow

Welcome to the forums, Chuck!

Where is your Alert Frequency (Security/Advanced/Miscellaneous) set?

If you look in Application Monitor, do you see what appear to be identical multiple entries for these applications?


Little Mac:

Than ks for the welcome! My Security level is “Custom”.

Chuck Billow

Not Security Level, Chuck… Alert Frequency Level. :wink:

Go to Security (tab toward the top of the GUI), then Advanced (on the left, toward the bottom), then Miscellaneous. There’s a slider there; by default it is set to “Low.”

Also, do you have multiple entries in Application Monitor, for each application?



The Alerts level is set “Very Low”; and

Also, do you have multiple entries in Application Monitor, for each application?

Toms; I have 3 for IExplorer, 3 Outlook, and 8 for Firefox.

Chuck Billow

Very odd, Chuck.

Has Alert Level been at Very Low for a while, or has it recently been changed to that?

Are the multiple rules the same, or similar?

This will take a little work, I’m afraid, as there’s no easy export of Application rules. Click on each one individually, and check the “details” section at the bottom of the window. Make notes of all aspects -
Parent path:
Destination IP:
Destination Port:
Miscellaneous - Skip Advanced Checks, Allow Invisible Connections, Limit # Connections

compare all these details for each application’s rules.

At Very Low Alert Frequency Level, you should only get one entry per application, and no detail. Just Application, Parent, and that’s it.

If you want, open Application Monitor to full-screen size and capture a screenshot. You can attach the saved image file using the Additional Options (bold red text below your post, visible when posting).


Hi. Not sure if this will help in the Firewall FAQs:

[b]Constantly Same Alerts / Doesn't Remember Rules[/b],6908.0.html

Oh and I have seen a similar issue reported several months ago by a user with that many rules for firefox, etc. They ended up resolving the issue by performing a clean reinstall of CFP (i.e. ensure previous firewall was completely uninstalled including XP’s, and during the reinstalling other software were disabled [I like to recommend safe mode to be safe]).


Yea, I was thinking that…