"Ask" is Not An Option in Global Rules

Hello
I’m trying to set up a global rule that “asks” upon a certain event, but only the options “Allow” or “Block” are available as an Action?

Anyone know why?

Thank you!

Follow these instructions.

  1. open comodo
  2. goto firewall tab
  3. open “stealth ports wizard”
  4. Pick the middle option to be alerted about incoming connections
  5. finish :D.

Tried it, but that still doesn’t allow me to set up a global rule that “Asks” instead of “Allows” or “Blocks”

You do not need global rules with that mode activated. This is basically your automatic global rules maker.