ARP Cache . . .

Not sure if this is a BUG or just somethingy that is not set rite with my system. My O/S is in my sig and is up to date, as far as I can tell from here.

If I right click on the CFP Icon in SysTray select ‘Firewall security level’/‘Block all mode’ to work on personal items off line. When finished return to ‘Train with safe mode,’ being on a DSL hookup there is a need to ‘Repair’ my connection using Windows. I right click on the Modems/w the Yellow triangle & exclamation point then select ‘Repair’. The connection usually is repaired, but; there is an information box warning “Contact your system administrator to correct the problem with not being able to clear the ARP Cache” (or words to that effect). Some times I can click the ‘Cancel’ button and that window will disappear other times it will remain on the screen and is over anythingy else on my screen. It appears to be connected to the ARP.exe or ARPproducticon.exe.

Any ideas?

Thank you for reading my roaster toasted meassage,

Try to change some settings:
GUI->firewall->advanced->attack detection settings,
uncheck 2 items in “intrusion detection” tab or uncheck all items if previous won’t help.

This is what I like about these forums, HELP as we need it, not criticisms of NOT knowing. You are very kind and will do just what you have suggested ASAP. Well after I get my latest problem fixed, my system is now re-booting before I have a chance to login. The only method that works is F8, select “Last Known Good Configuration.” Am working with SaferNetworking’s RunAlyzer to determine what to remove and what to save, a work in progress.

Thank you for this info, GoodBrazer, and for reading my poster toastie,

Edited by NTxLS > As thingys go, the check was done immediately and found my “Protect ARP Cache” is NOT checked. Nor “Block Gratuitous ARP Frames.” I guess there is another problem I have not learnt of yet.

Thank you for reading my amended Postie toaster,

No problem NTxLS :slight_smile: (actually my suggestion was not helpful :P)

When you will manage to resolve your problems with BSOD and if you will want to give a second try, download latest version of CF and do clean install.

Then, please describe steps to reproduce issue with connection corruption in detail. Are there any other scenarios when this issue occurs, but CF is disabled?

Btw, does this issue occur if you uncheck all items under GUI->firewall->advanced->attack detection settings->miscellaneous?


You are very much WRONG about your suggestion NOT helping, may not have solved my problem, but; did teach me some more about my system and CFP.

I will do further testing with a more current or latest version later, have a problem with SaferNetworking’s program that I just reported to them. After I finally determine that maybe I should not be using that program and get back to this problem it will get done. I attempt to chase only one problem at a time and when I am the problem it gets to be a very nasty chase without any success in a capture or have you ever chased yourself? I have found it makes a very small circle and I get dizzy very easy so that is not possible. BAG!

Thank you for your patients and for reading my breakfast post, toasty?

The ARP Cache protection feature doesn’t work dudes !!!

I enabled this feature on my PC and tried to poison this PC with Cain software from another PC, so Cain works safe and sound !!! and this feature didn’t block the quack ARP packets !!!
as you know Cain is a penetration tester software which uses ARP Poisoning to sniff any packets from or to a single host in a LAN.


Can you please give more detailed scenario (step by step) to reproduce?