App's components damaged

Hi guys,

I’ve just installed COMODO BackUp 3.0 on my server (Windows Server 2008 R2) but it seems like it doesn’t work. I tried installing it three times but nothing really changed: when I try to make a full backup of my system from the summary screen the app tells me that some components are DAMAGED. If I try to start a manual backup to an FTP server (it works just fine, I double checked) it gives me an error code 67 at the beginning.

Can you please help me?

I attached the Debug.cbu file and the diagnostic messages.

[attachment deleted by admin]

Anyone? ???


This issue was reported before.
Please check this thread:;msg452831#msg452831

You just need to replace version.ini file in installation folder with the file I attached.


[attachment deleted by admin]

Thank you. Now it doesn’t complain about damaged components anymore but it’s not working the same: it still gives me the “error 67” (out of memory). :frowning:

EDIT: I tried FTP backup and local backup. It’s the same.

PS: strange… I searched “cbufs.sys IS DAMAGED” and nothing’s been found… ???

Error 67 is actually “file not found”.
Please provide the log of the backup operation. You can enable logging to file in backup step 4.
In the above debug.cbu file I can’t see information about this error during backup.


Uhm… I guess the italian translation is wrong then…

Of course.

[attachment deleted by admin]


We are looking into the problem.