Application wont start


My problem is that my mainboard-tool “Gigabyte EasyTune5” won´t start. There´s no alarm - It just doesn´t start as if I haven´t launch EasyTune.
But if I change the security level to “allow all” there´s no problem at all.

I tried 2 ways to get it working:

  • Disabled all security modules (I did a restart aswell)
  • Add EasyTune5 to application-monitor and allow all actions
    but none works…

Would be great if you guys could help me!

Thanks in advance

I tried to find some sort of answer for this by searching Google but I’m not having any luck. Did you reboot after adding the program to the application monitor?


Yes. I did a reboot after adding these rules. But nothing seems to work for me.
To search google was my first thought aswell but I couldn´t find anything, neither…

Acuatlly I deinstalled comodo firewall (My room gets pretty hot at summertime - So I really need my mainboard-tool to watch the temperature of CPU). It´s really too bad since I like comodos functions.
It seems like I have to wait for future releases - Maybe my problem will be fixed than.



You could try going to SECURITY - ADVANCED - MISCELLANEOUS and turning ON “Skip loopback connection - TCP” and “Skip loopback connections - UDP”. I’m not sure thius will fix the issue, as overclocking utilities tend to operate at a very low level.

Are there any support notes on Gigabytes site?

Ewen :slight_smile:

G´Day Ewan!

I´m sorry to tell you that i had “” already skipped in security options… But didn´t improve anything at all. Actually I´m pretty sure that I tried almost every single option (even with reboot - so took me a ■■■■ long time for all options) that could affect my problem.

But i haven´t looked up at gigabyte support, yet. If I´ll get an answer there I let you guys know.

Anyway - Thank you guys for your help so far!