AOL Radio and Comodo

Hi, I installed Comodo for a customer this weekend and they like it. I myself am new to Comodo, but I am glad I found it.

Anyhow, everything works fine, but with AOL VR, the AOL XM Radio stopped working. Before Comodo it worked fine. I turned the firewall completely off and still get nothing. I know there is an activex control that is used and I have allowed a certain .exe file to run with no objections.

Has anyone had this problem before? If so, how was it fixed?

Oh yes, the file is aolmediacontrolplayback.exe if I recall correctly.

Thank You,


Is the execute allowed in the Application Monitor? You could try to add it an then allow it to see if that solves the issue.

Yes it is added there. That is why i found that so strange…

Thanks for the reply. Please advise what else I should try??

Are the execute embedded as an IE add-on? Do you know if it’s still allowed to run (did you deny it at one point)?

Sorry I have taken so long to reply, been away for awhile.

Well I know there is an .exe file that is allowed to run and there is also an ActiveX control. Do I need to tell Comodo about the ActiveX control? If so, how do I go about doing that? Where is the path?



Wish I was an expert on ActiveX, but I’m not. I thought maybe the process or execute got blocked from running by Comodo, but apparently not. Do you know if there’s any alerts when you start up IE, or if you have denied anything while IE starts up?

i am familiar with AOL and AOL radio… i know that i have always had to install that activex control that you are talking about before AOL radio would work properly… not that i would have to install the activex control every time that i would try to run AOL radio, just that i would have to install it once in order to get AOL radio to work…

when you try to run AOL radio, do you see a message saying that there was a problem, and then you are transferred to a webpage where you can download the activex control?

if not, look in AOL radio’s “help center” for information about downloading the activex control…

here is the link for downloading the activex control:

i don’t know why the comodo firewall would interfere with that activex control, if it is… i had a problem once where a program, “spyware doctor”, would not allow the activex control to run…

anyway, i think that the trick is going to be reinstalling that activex control, but, if the comodo firewall is somehow “nix-ing” the file, i guess that it just will not run as long as the comodo firewall is “nix-ing” it…

so, i would do some testing, reinstalling the activex control and then see when it is nix-ed and when it is not nix-ed…

Listen, I want to personally thank all of you that replied to my post! (:LGH)

Much appreciated. I got it to finally work and it was not Comodo of all things! I did set up in Comodo the permisions to let the files needed for AOL Radio to work pass on thru. I kept breaking my head over this because I knew I did things correctly. It ended up being the XP SP-2 Firewall blocking the access.

What I dont understand is why it was running? I thought when you install a 3rd party Firewall, it would disable the XP Firewall? Anyways once I went into the Services part of Administrative Tools, I looked over the whole list again and saw that it was running. Once I disabled it, that was it!

In the future I will have to make sure this gets disabled when I install the Firewall again in some other machine. Once again thank you for you attention on this matter.

This Comodo Firewall is one of the nicest programs I have ever used. Not only is it gorgeous, but it is powerful. I like it better than Zone Alarm, (L) I am a fan now and once you get to learn it, it is not that hard. In fact in can be easy in many respects because it is not that confusing. I like the way things are layed out and explained in the interface. Once you have it in learn mode it wont bother you much after awhile and it is easy to block or allow certain programs or files.

I wish the people at Comodo all the success in the world. A very powerful Firewall for free. Who would have thunk it? HEHE