Anyone try yet?

Given the issues with the recent major revisions, I am a too much of a wimp to update right away. Has anyone been brave enough to upgrade yet?



Yep, I’m running it. Seems fine. Noticed a little animated icon appear in the systray, which I assumed was an update check. Then I also noticed it has “Automatically check Comodo certified application updates” that checks daily. So, it might have been that. 8)

Automatically check Comodo certified application updates?! What exacly is this?
Keeping track of chnages on our apps?

You are joking… right?

This is from CPF’s Help…

[b]Automatically check Comodo certified application updates[/b] This option allows the user to update Comodo Firewall's internal database of known applications from our servers on a daily basis. It is highly recommended users keep this setting to it's default 'Checked' status.

… it’s a download. Not an upload.

No. It’s an update to the list of certified applications that are known to Comodo (this is a general list, not particular to your own software) so you don’t have to manually set rules or deal with popups for software that is already known to be ok. It saves you some time & hassle because Comodo automatically create rules for those certified applications so you don’t have to be asked what you want to do about every single program.


I’m running the latest update. No problems or bugs that I’ve noticed yet. Pcflank leak test is failing, but that is not particular to this latest build & has actually been improved since the last build so not really related to the update.

You’re probably pretty safe with the update.


The “New Update Available” popped up this morning and I said go ahead. I should not have done that. Prior to the update, my Media Servers (Philip’s Streamium SL400i and Netgear’s MP101) worked fine. With this update, they no longer find the server software. As far as I can tell, no settings have changed. If I end Comodo’s Firewall, everything is fine so the problem is in the settings somewhere, but I sure don’t know where. :frowning: I wonder what changed. YMMV

I just updated 10 minutes ago. So far so good. This update resolved the issue with failing the PC Flan Leak test. I would imagine it fixed other issues as well.

Is there anything in CPF’s log?

i updated using the auto update and everything went smoothly

then it asked me to reboot and i gave the go ahead.

but it took ages to boot up

i thought maybe its jst the first time n tried rebooting a couple of times

each time it would take quite a while

didnt have this problem with the previous version ???

Under the “Activities → Logs” section? No, not a thing. That was one of the first places I tried looking. The applications show up under the “Connections” tab as being active. They are listed in the “Application Monitor” section too, just as before, as far as I can tell.

I probably have something fouled up that is beyond my comprehension. On the other hand, before the update, everything was working.

Is there a way I can go back to my previous version? (Hoping, but realizing probably not.) :smiley:

Additional Info:

I just rebooted (again) and noticed that the media server software was not listed in Connections tab. I unloaded the media server software; set the security level of Comodo to “allow all” and restarted the media server software. The software showed up in the Connections tab. I changed the security level back to “Custom” and everything is working. I wonder if it’s the “Block All Outgoing Connections While Booting” that is causing the problems. That’s the next experiment.

Can you give us more information pls. For example, how do you connect to the Internet ? What portion of booting process seems slowed down? What do your CPF logs say?


Since you are hosting such a server software, it is advisable not to block all outgoing connections while booting. This can produce many unexpected issues for you.


So far so good The updating process it self went well, and everything seems to be working as well :slight_smile:

Greetz, Red.


I updated to about a half-hour ago. The update seemed to go well and thus far it’s functioning as well as I’d hoped.

Probably, but I didn’t have this problem with the prior version of Comodo. However, even though I unchecked the “Block while booting”, the hardware devices will NOT connect to the server software while Comodo is set to “Custom.” If I set Comodo to “Allow All,” the hardware devices will connect to the server software. I am then able to get everything running properly and can then set Comodo to “Custom” and still maintain the connections without changing any of the other setting I had.

I’m sure that I must have something set wrong, but everything was working in the prior version as I had it. I always feel sorry for Tech support fielding such questions as this with all the variety of hardware, software and users out there. It has to create many headaches for them. :smiley:

Thanks for any help or ideas.

Little beauty updated itself, asked to reboot and now is running like a rock. (:CLP)
Passed all leak tests including PC Flank so no complaining from my side, love it (L)

Updated today using the integrated updater. Works like a charm. Remembered all settings. Great!


I prefer the clean installation rather than upgrading. Currently, the latest version is performing just as advertised! :slight_smile:

Updated itself just fine except I had to re-do all the component monitor permissions…otherwise it’s working great!