Anyone else having this ftp problem?

Love the product - except for not being able to ftp.

I set up ftp in the “destination” tab of the backup job and get a success message when I press the test button.
The folder button gives an error “Error reading IdFTPFolder Intercept: Property Intercept does not exist”.
I simply type in the correct folder name.

When I run the backup it says it has connected successfully to the ftp server BEFORE it starts creating the backup itself.

Once the backup is created it states the number of files and then says “Uploading”.
It just sits forever and there is no network activity.

On the ftp server there is a zero byte file of the correct name and creation date.

If I change the destination to a local folder it works fine.

The backup is a 500 MB ZIP.

Is this a known problem - if it is can anyone recommend a product that works?


Does this same backup job work if you turn off compression? If so, it may be a timing issue where the connection is opened but the time taken to compress the file prior to attempting upload is too great.

Ewen :slight_smile:

Hi Ewan,

I didn’t expect a reply so quickly!

Here is the scoop…
I created a new backup job that only included about 50 small files.
Compression and ftp were both enabled.
It completed the copying step in about 1.5 minutes.
It then hung on the “uploading” step with no network activity (just like my big backup)

I then turned off compression and it worked fine.
My ftp server does not time out in 1.5 minutes when I use a regular ftp client.
And I do need compression for my regular/big backup.

I have searched the forum and it seems others are also having ftp problems.
If it is a timing issue other products either open the ftp connection only when needed or send a status command to the server every 30 seconds or so.


Hmmmm …

Maybe Comodo backup isn’t sending a status command regularly enough during the compression phase. Can you please log into the official support centre (, register (unfortunately your forum credentials won’t suffice) and lodge a support ticket on this.

Let us know how you get on and, if need be, I’ll contact the lead dev and point him at this topic.

Ewen :slight_smile:

I’m having the exact same FTP problem. Has this issue been resolved?


I have the exact same problem as decribed in this thread.
When I try to zip a folder and upload/FTP it, files above 100 MB does get oploaded and i get an error message.

I can easily opload larger files through regular FTP software, so theres no problem with the host. Its only when I try to get files larger than 100 -150 MB oploaded through the build-in FTP. No problem with a local backup.

Anyone have a solution for this one ?