Any ideas how to lower CAVS's memory hunger while it is updating itself?

I just noticed the computer is getting slower… wth? I’ve checked the task manager and i saw that the cmdagent.exe eats more than 150MB memory… wth?
Seems this is an update issue as when i opened the CIS main window, i saw a virus database updating text. I was able to work without problems after i switched off the AV part of CIS; i also let the AV to update itself and the problem has gone, so this is definitely an AV update problem.

Question: any ideas how to lower this needed amount? Must be a wish at wishlist or…? ???

I also have noticed a significant resources usage when the AV update merges the incremental .CAV to bases.CAV. If the PC must use large amount of RAM for a short period of time, it is not a real issue, as long as the RAM is released after. Unfortunately the merging process is not very speedy and while merging occurs, Windows reports that the AV is not functioning.

I have experienced delays of over 10 minutes to apply updates when I have not used my PC for several days and many incremental files are needed.

I think that the whole update process must be addressed, not as a wish but as a priority. The number of posts regarding update failure is on the increase.


+1 :-TU

That is a shame. I thought they solved this issue. It was a real pain in the CIS 3.14. And on the forum were promises that this would be solved in CIS 4.
I disabled AV because of that and hearing that it’s almost the same in CIS 4 ??? :-TD

Can someone explain to me how works db udpates in CIS 4, please? Just curious.