Antivirus takes 41 seconds for scan gpu-z. [NBZ]

  1. What you did: Right click - Run a scan with comodo Antivirus.
  2. What actually happened or you actually saw: The scan took 41seconds for scan 800ko.
  3. What you expected to happen or see: Better scanner speed.
  4. How you tried to fix it & what happened: N/A.
  5. If its an application compatibility problem have you tried the application fixes here?:N/A.
  6. Details (exact version) of any application involved with download link: GPU-z TechPowerUp GPU-Z v2.53.0 Download | TechPowerUp (Also see atachement).
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Right click - Run a scan with comodo Antivirus.
  8. Any other information (eg your guess regarding the cause, with reasons): N/A.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:

http://i.imgur.com/azYxM.jpg

  1. Screenshots of related CIS event logs and the Defense+ Active Processes List: N/A.
  2. A CIS config report or file. Default settings.
  3. Crash or freeze dump file: N/A.

Your set-up :

  1. CIS version, AV database version & configuration used: CIS 5.0.162636 - DB : 7137.
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No.
    4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No.
  3. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV = Default settings, no changes.
  4. OS version, service pack, number of bits, UAC setting, & account type: Windows 7, 64bits, uac off, admin account.
  5. Other security and utility software installed: Noone.
  6. Virtual machine used (Please do NOT use Virtual box): No.

[attachment deleted by admin]

Please attached an image of the Active Processes List.

Was GPU z running when you did the test? In case it was running can you try scanning again with the program closed down?

Gpu-z wasnt running, here the APL :
( all process are trusted )

[attachment deleted by admin]

41 sec? bah… thats nothing
mine take exatly 1 min!!
i tried turning off heur and cloud but its the same
note: it sais 2 files but actually its , and i find very curious the fact that it takes exactly 1 min for several tries
Luc[y]'s computer and my computer dont share any uncommon executable

[attachment deleted by admin]

Hi,
this is a pretty old bug (submitted here, and here (in French, sorry) and directly to the lab via the Comodo Malware Analysis page too) but still not solved (maybe ignored ?) yet.

Thank you for your bug report.

Moved to verified.

Thank you

Dennis

scanner time still persist in 5.3.