Antivirus not ready


i have a problem with CIS v4.1 latest update.
I have installed it somedays ago and today, Win7 Pro 64 security center told/tells me, that AV must be activated.
If have tried stateful and on-access settings, and i cant start any scan of my computer or an update of AV component.
I have isntalled this on Thursday 26.08. and the last update is from Friday 27.08. 2:20.

I dont know, whats the problem.

What happens when you run the diagnostics?

I havent tried it.

I have uninstalled CIS and reinstalled. Now the problem is not longer actual.
I think it must have something to do with the AV Base-file.
I was not the only one having this problem. In the german forum someone else had the same problem.
I hope it will not appear again.

Sometimes the registration with the Security/Action Center goes astray. That can be “reset”.

Try the Security Center reset.

Open a command prompt by clicking Start → Run. Type cmd and click OK.

In the command prompt window, type NET STOP WINMGMT /Y and press ENTER.


Type EXIT and press ENTER to close the window.

Restart the system. Windows should start normally, but you may be prompted to restart the system once more to complete the changes caused by resetting the core repository. You may also need to restart once more if Windows Security Center still does not detect your security product.