Antivirus fail to scan my computer

Hi, folks.

The Comodo Internet Security does not completes my computer scanning for virus. It never did. I already tested Comodo Antivirus several times in the last few years but it always aborts and show me a message that I send to you. The scanner window continues on my screen and the clock ticks but the scanner itself quited.

I have some very big files on my computer (up to 4 GB) and some are compressed. Maybe CAV cannot handle this properly. I don’t know.

Can anyone help me?

Thanks.

Which version of CIS do you have installed?

Also, did you ever try reinstalling by following the advice I give in this topic?

Thanks.

My feeling for this is that it’s likely an issue which can be solved. Thus, in the interest of helping you as efficiently as possible, I will move this to the HELP section of the forum.

If it turns out that despite everyone’s advice the issue still cannot be solved I can move it back to the bug reporting section.

Thank you.

What version of CIS are you running?

With default settings CIS will skip those big files. Are there particular files where it stalls?