AntiSpam Not Working as Expected

I did a clean install of Comodo BOClean, AntiSpam, Antivirus and Personal Firewall on an XP Pro SP2 machine and with a little tweaking of the firewall for the domain, everything except AntiSpam seems to work just fine.

The AntiSpam shows no entries in the Quarantine Database and is letting SPAM into my inbox. It doesn’t even appear to be checking my POP accounts. Just as though it’s not even installed…

Any ideas on what went wrong?


I am having the same problem, except mine worked on the first day and blocked two, but for the three days since it has been letting spam through.

Me also. I wish they would work on a better un-installer, one that wouls trash my sysyem when used. I’ve tried 3 times to unload this demon and each time my email client won’t work and am forced to reinstall the demon and leave it in the backgound. Love the firewall but am losing faith in many of the other programs.

After having a lot of issues with BOClean, I came to the conclusion that the issues it creates far outweigh the potential advantages. Now I just run Comodo Antiivirus, Comodo Firewall and Spyware Terminator (on-demand scanning only). Running a scheduled weekly Spyware Terminator full scan finds the occasional tracking cookie, which could be eliminated by adding the spyware domains to the CFP block list. I also use Firefox, which can be very granular as to what cookies are allowed and denied.

If you’re willing to pay for an Anti-Spyware product, Webroot SpySweeper is what I would recommend. Even works with Vista, if you’re stuck with it.

I’m having a simular problem myself. I’ll see if I can’t source a solution.


The problem relates to the Mass Mailing Protection in CAVS. If your using Comodo Anti-Spam then disable this module in the Settings >>> Email Scanner >>> Advanced and uncheck the Mass mailing protection.

This is a temporary fix but hopefully a solution will have been implimented when CAVS 3 comes out next month.