Anti Virus 1.1

Hi Everyone

Had a strange issue, installed the AV 1.1 beta on a Windows 2003 server (test domain controller) and once I rebooted the server after the install, the WINS.EXE process consumed all of the CPU, I then updated the AV software but still had the same problem, I then uninstalled the AV 1.1, rebooted the server and all was well again…

Has anyone else reported this issue ? or does someone know a fix for this, and no I cant unistall WINS at the moment before anyone ask…

Works great on my Windows XP test PC though…

Cheers
Steve C

did you try the build in the forum

Yep, just tried the latest build and still the same… WINS.EXE runs @ 100% cpu usage

Maybe CAVS is trying to quarantine the WINS.exe file by chance.

It could be that CAVS thinks the traffic coming from WINS.EXE(also a known virus) is trying to harm the server somehow and is trying to “nip it in the bud”. Does the server log show any weird stuff relating to this such as “service trying to start” or “service unable to start” or “access violation”?

Also, you might want to go to support and fill out a ticket on this.

http://support.comodo.com Select ‘Submit a Ticket’

jasper