Anti-Theft Capture will not connect to email server

I have tried a few times to get the Anti-theft Capture function to connect to my email server but it fails repeatedly. The settings are correct for the SMTP.
I have no idea what the issue might be. All other functions and options are working normally.

Galaxy SII
CMS ver 2.0278372.33


Hi Quanda,

You need to be using port 587 for the email capture to work. This is even the case with Yahoo accounts.


Is this always the case no matter what server you are using and no matter what it is set up to use?

Yes this seems to be the case no matter what server. A lot of mobile and internet service providers block the original port 25 and the 997 port usually for ssl doesn’t work with CMS but port 587 does.

Let me know if it doesn’t work for you.


Well I wouldn’t be able to tell you, my smtp server is 31 characters long (I have no control over that, blame godaddy) and CMS only allows 30 characters long smtp servers. :-\

Ah ok. I saw your wishlist post. While the devs resolve the length issue why not create a gmail account or other online account or shorter email address. That way you can use the feature until your issue is resolved.


Yeah, I just set it up with my old g-mail account and set that up to forward mail to my current e-mail, port 587 it is :wink:

Well, I would change the port except my device has always sent and received email fine on 465 which Verizon wants me to keep for security purposes.
Why won’t CMS work on 465 if that is the selected server? I can’t change the device without changing my email client.
Very puzzled.

I don’t profess to be an expert I just know port 587 works when the other ports aren’t working for users. You might try PM’ing Sal or Fanny for a response from the development team.

Here’s what the Wiki says regarding the various ports. Of your more concerned about security try creating a separate email account specifically for the purpose of CMS.

Server administrators choose whether
clients use TCP port 25 (SMTP) or port 587
(Submission), as formalized in RFC 6409
(previously RFC 2476 ), for relaying
outbound mail to an initial mail server. The
specifications and many servers support
both. Although some servers support port
465 for legacy secure SMTP in violation of
the specifications, it is preferable to use
standard ports and standard ESMTP
commands [16] according to RFC 3207 if a
secure session needs to be used between
the client and the server.
Some servers are set up to reject all
relaying on port 25, but valid users
authenticating on port 587 are allowed to
relay mail to any valid address.
Some Internet service providers intercept
port 25, redirecting traffic to their own
SMTP server regardless of the destination
address. This means that it is not possible
for their users to access an SMTP server
outside the ISP’s network using port 25.
Some SMTP servers support authenticated
access on an additional port other than
587 or 25 to allow users to connect to
them even if port 25 is blocked, but 587 is
the standardized and widely-supported
port for users to submit new mail.



Thank you for the detailed explanation. According to the information you provided, it does make sense to use 587 but confusing as to why CMS won’t accept use of 465.
I have opened up a ticket to support for an explanation and hopefully they will respond with something comprehensive, and probably will PM one of the developer team.
In addition, I will contact Verizon to see why they are so stuck on using 465.

Whatever I can find out, will be posted.



I set up the Capture using an alternate online email server, and port 465. The verification still failed, so I changed the port to 587 as you recommended. It went through fine and settings were verified ! ;D

It is still puzzling as to why CMS will not use 465. Since I tried both my Verizon and alternate web email servers with the same failed result using 465, I would tend to think that the app is faulting with 465. Both Verizon and the web client use 465. They do not recommend using 587 unless STARTLS authentication is used.

I think the development team should weigh in on this but I cannot find Fanny or Sal’s PM address.
Could you forward the thread to them? It might be a bug in CMS that needs to be addressed.


I’ve PC’s Fanny.

Hopefully they’ll be able to assist further. In the meantime I suggest you set up a separate online email address like gmail or something that way your main email address isn’t affected.



Yes, that is what I have done. I received email confirmation through the web client that the settings were verified, so it is working with 587.

Thanks for passing the issue on to the development team. I hope they come back with some explanation or fix.