Another way to get access to the Opera's settings

Hi every one! :slight_smile:

I had an issue with the broswers Comodo & Opera, but a member of this forum helped me to solve it & brought me here:
► At openning, I had a black screen, so that I couldn’t see the displayed page.

► But in Comodo, even with this prb, the settings are accessible, & as the prb is solvable from them, it was easy. But in Opera nothing’s visible, so I’m asking here for someone who would know a way to change a parametter from anywhere else than the broswer.

► The solution to the prb was to turn off the hardware acceleration ( if you want to see the associated topic, here is the link: ) , so I guess there is a code to type in the cmd, or a register key value to change…?

If someone can help me, feel free to try it ^^ ;D gracias

Hi Luckybobo972,
I have just done experimenting.
With Opera closed using caution, navigate to the local state file located at ‘C:\Users\Username\AppData\Roaming\Opera Software\Opera Stable’ and open the file with a text editor (Notepad).

Change the following content from true to false, see below.
“hardware_acceleration_mode”: {
“enabled”: true
“hardware_acceleration_mode”: {
“enabled”: false

Restart Opera and the hardware acceleration option should be disabled.

Kind regards.

Hellow! (:KWL) :BNC

In fact, the only text file is named “opera_autoupdate.log” & it contains 1 line, mentionning: […] ERROR […] failed to resolve proxy […] pipe error 109
So may I try to re-install Opera?

Hi Luckybobo972,
The ‘Local State’ file is not a text file, but you can right click and use the open with function to open using notepad or a similar text editor.

Oh sorry, bad reading! (:NRD) =)
Ok, it’s done, but the screen is still black. Any idea? (thx for helping anyway, I hope most of my pbms will be solved ^^ )

Hi Luckybobo972,
Sorry I do not know what else to suggest.
Let us hope someone else has some ideas to help.

Kind regards.

Hi Luckybobo972,
With Opera open, have you tried the keyboard shortcuts to get to the settings/preferences screen?
Keyboard shortcuts-Opera Help

Just thought it might be worth a try. :-\

Kind regards.

Hi, & thx for keeping helping :smiley:
I forgot these shortcuts, but I’ve just tried those you gave me, & the 1st made a noise from Windows meaning a refusal, the 2nd brought about nothing. ;D

I don’t know why, but anyway it would have brought me to the settings page, which would be black I guess xD

The only topic about I found about it is here: Guide to Start Your Own Work from Home Business | Online Jobs in India
Shortly before, I didn’t want to make any manipulations I couldn’t be able to understand the consequences, but finally I had to do it many times with all the prbs I got (I think I remember trying those, fruitlessly), so… Should I do what they say? Or post on the Opera forum, or re-install it & give news about it? Or anything else? :-X :-\ :wink: (I don’t know how to feel (:KWL) )

Kindest regards

Hi Luckybob972,
Apologies for the delay in replying, I guess there would be no harm with trying a re-install or asking over on the Opera Forum.
Sorry my advice has not helped in solving this issue.

Good luck and kind regards.

Buenos dias!
Sry too to be so late, I tried to fix some other prbs… & almost forgot it, but as I tried to reinstal Opera, I can give some news about it =)

So I think basicly, this prb is there due to my graphic drivers (I’ve got 2 switchable graphic cards, Intel 4000 / Radeon 7670M ) which are never up to date & working… this is not “solvable”, the prb seems to be from Samsung or AMD… I mrean everyone using the same PC model have the same prb! xD I tries all what I could to get the good ones, & my conclusion is: there are NO “good” drivers for this configuration, currently. >< >:-D :-TD

But concerning Opera, I tried to uninstal it with Revo Uninstaler , & after reinstaling it, no surprise :-
So the next step was to talk about it in their forum, but I met one of my other prbs: registering for a forum is hard fot me, as when I click on the link to confirm the inscription, instead of falling on the associated page, I’m redirected to the home page of the site (it did same thing for Comodo, but I had a stroke of luck… I don’t even remeber how I managed to do it xD ;D
So I post here to update the topic, even if I wanted to post before on there forum to have something useful to write here. :■■■■
Ok, thx for the help, hasta pronto! (if I post on their forum, I guess I’ll put the link here for a better “following”) :smiley: