Another Uninstall Problem

Hi, I tried searching the forum for this problem but couldnt find it any where.
I’m using v2.4, I uninstalled it but immediately after I couldnt connect to the internet.
I’m using the microsoft wireless utility to connect to the internet and it says no connections found. However the laptop I am currently using has found networks and is connected to the network I woud like to use (Orange Livebox).

I’m using windows XP and I only have one account, the Admin account.

To solve the problem i have:
Done a system restore
Repaired Winsock 2
Reinstalled Service Pack 2
Reinstall Drivers
Uninstalled the firewall and installed (3-4 times)
Used Regseek

Sadly none has worked so far, while running the Orange Utility however it did state that a firewall was blocking the connection however to the best of my knowledge Comodo was uninstalled and i used Regseek, and Easy Clean to delete the remaining registry keys. I am using Nod32 as my AV and SuperAnti Spyware both have been disabled.

P.S. The first time I uninstalled the firewall i was not able to run windows firewall so I ran a reg file to allow me to access to the windows firewall which is off

Hi me once again i still have the problem wanted to know if any gurus out there can take another look at this problem please.

Hiya and welcome to the forum!
Unfortunately I’m not a guru but your setup seems to be the same as mine:
Windows XP (32-bit)
Microsoft wireless utility

I uninstalled v2.4 in safe mode (well, all security progs disabled should be the same - but who knows…)
Then I MANUALLY (I don’t think EasyCleaner and Regseek will find all keys) deleted some registry keys as advised here:;msg80604#msg80604
Then I rebooted into safe mode and installed v3 in safe mode.
No problems whatsoever.
If there are some remnants of v2.4 which are blocking your connecting to the internet, you might consider reinstalling v2.4 first, then follow my advise.

Another user has managed to uninstall 2.4 and install v3 without losing his connectivity by doing the following:;msg81204#msg81204

However, you should first try to manually remove the above advised registry keys.
Good luck,