Another darn DHCP lease problem

Hey guys,
I’m new, of course, but I joined so I could figure this out.

I had Comodo Firewall v2 Vista 32 bit operating system version.
I have a laptop with WiFi on it.

So when I installed Comodo, it blocked my WiFi right off the bat. I was “halfway” connected 100% of the time that I had Comodo. No connect/kickoff like most other people. Zip. Zilch. So at first I decided maybe it was just one of those generic firewall problems, the ones that block everything, and I just needed to set the rules. I went in and allowed the IP, nothing worked, went in and allowed svchost.exe, nothing worked, and basically I did just about everything that I’ve read here in these forums, nothing more. It was a three day struggle before I finally decided to uninstall the firewall.

It didn’t work. I would “uninstall” it, but it would still block my WiFi!!!

Re-installed it…didn’t work. Went into the registry, ran CrapCleaner, didn’t work.

I finally broke down and did System Restore. I thought that was the fix. When the laptop finally rebooted, I signed in like usual. For a second I watched the laptop boot, and voila! I had Wifi!!

Five seconds later I get a blue screen of death: “IRQL NOT LESS THAN OR EQUAL TO”

OH my God.
I restarted, same thing happened…this cycle repeated about three times.
I logged into safe mode…Still had no net.

So I undid System Restore out of a user option, and was stuck with the same problem I started with. Took it to the tech guys down at my college, they were stumped. They had to re-install Windows Vista in order to try and fix the problem…still havent gotten any word. Any thoughts on why I would have this much trouble with a small firewall???

To the point where it would give me blue screens before it would resolve?
To the point where I had to REINSTALL (:AGY) WINDOWS?!
Stealing posts are okay with me…if you have this same problem I’d love to hear from you.
No worries, sorry if I overreacted, it just frustrated me to heck! (:WAV)

You can’t install Comodo Firewall 2 in Vista system. It’s not compatible with it. You have to go with V3 :SMLR

I think i might have, cause I know it blocked the installation once for compatibility, it must have been V3. Sorry, its hard to remember.

Just download the latest build of v3 from here and you should be A OKAY :SMLR

Welcome to the forums Shadow Wolf (:HUG). Don’t be shy to ask questions (:WAV)

(:WAV)I think I’m just gonna stay away from any outside firewall software for now. I use the laptop for educational purposes, I should probably just watch what I download from now on. Thanks.

(:LGH) Comodo scared you away ? Don’t be afraid. Learn it and you will have a safe system in no time. :SMLR

But afcourse the choice is yours (:TNG)

I’ll try it on an older system maybe to learn it up, if I ■■■■■ up again on the laptop that will drive me batty. Thanks for your support :slight_smile:

Any time mate. (:WIN)