Another Comodo popup

As I am getting problems with a new install of Windows7 I have reloaded XP onto a spare hdd and again downloaded Comodo Firewall as security.
Unfortunately I am now getting another continuous and annoying Comodo popup
It’s the “Comodo Update & Security Notification” telling me that there is another updated version of Comodo Firewall, I have to try to install it to get rid of the popup, and each time that the install is completed I get a message “Cannot install Comodo Firewall - Error 13 the data is invalid” then a box stating “Completed with errors, pleas review then press finish” but there is nothing to click on to review the error, just the finish button, does anybody know how to get rid of the popup & reset the updates to just download and install as normal? Regards Robert.

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


We really would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format. You can copy and paste the format from this topic.

Thank you


Hi again, sorry I didn’t realise my actions had to be entered step-by-step, perhaps I am in the wrong forum? For a quick explanation of how to remove the popup

But for your information this is what happens. As I work I get the

1 Comodo Internet Security Update Notification box
2 If I click the >Close button the notification comes back in ten minutes (most annoying)
3 I click the Blue link >click here to download Comodo Internet Security
4 Page appears where the page has two options >Try Now or > Free Download
5 I click Free Download
6 The page changes and the 32/64 bit win installer is selected from the menu, then the Green > free Download option is also selected
7 The file downloads
8 The file is extracted
9 In Comodo Installer box I select the language >Ok
10 Accept the agreement
11 In free registration box, I click next
12 In select product box I uncheck 60-day free trial for Geek Buddy and push > Next

Now comes some confusion

13 In the Comodo Installer box is a RED X is displayed and Cannot install Comodo Firewall Error 13 - the data is invalid, > also > Done the tasks are Competed > Comodo Firewall Failed > The installation has been completed with errors please review them then press Finish to exit.

14 There is no button to review the errors

15 As the COMODO INTERNET SECURITY UPDATE box will appear again several times during the day, has the program been updated or has it failed?

16 If I search for updates by clicking > Search for Updates > from the dashboard, or user interface the process starts again with the > Comodo Internet Security Update Notification box.

Hope this helps, regards Robert.

If you want help you need to post on the help boards.

If you posting a bug report you need to supply a full one example below.

TOPIC TITLE Unlimited access alerts generated for program defined as an installer/updater

The bug/issue

  1. What you did: Applied the Installer/updater policy to myprog.exe, rebooted, then ran myprog.exe
  2. What actually happened or you actually saw: Unlimited access alert
  3. What you expected to happen or see: No alert
  4. How you tried to fix it & what happened: Ticked ‘don’t ask again’ on the alert, did not work
  5. If it’s an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (except CIS) involved with download link: myprog.exe v. 5.1.005 (Beta),
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: Yes. a) Check Myprog is installer/updater in Computer Security Policy ~ D+ rules b) run Myprog from Start menu ~ All programs ~ MyProg c) Get Unlimited access alert d) tick don’t ask again and press allow e) close program f) Re-start Myprog from same location g) get Unlimited Access alert
  8. Any other information (eg your guess regarding the cause, with reasons): D+ malfunctioning under load - cpu usage was high at the time.

Files appended

  1. Screenshots illustrating the bug: Appended
  2. Screenshots of related CIS event logs or the Defense+ Active Processes List: Appended
  3. A CIS config. report or file: Appended
  4. Crash or freeze dump file: Not applicable
  5. Screenshot of More~About page: Not applicable

Your set-up

  1. CIS version, AV database version & configuration used: 5.0.1000.1135, 6770, Proactive config
  2. a) Have you updated (without uninstall) from CIS 3 or 4: Yes
    b) if so, have you tried reinstalling (if not please do)?: Yes
  3. a) Have you imported a config from a previous version of CIS: Yes
    b) if so, have U tried a preset config (if not please do)?: Yes
  4. Ave you made any other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security level: D+=Safe, Sandbox=Enabled, Firewall=Safe, AV=Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows XP, SP3, 32 bit, None in XP, Admin account.
  7. Other security and utility software installed: CAS
  8. Virtual machine used: Vmware player

Many thanks Dennis, sorry I was not sure where to put the question, I just thought that this forum was ok for this type of glitch, I will of course move and repost this question to another forum, but the problem now is “How do I get this thread removed?” or I will get another telling off by the Moderator for double posting :embarassed:

Yes, the bug reporting forum is just for reporting bugs, and they must follow the set format.

If you want discussion or help from other users, the bug reporting forum isn’t the place.

I’ll move the thread for you.

Hi HeffeD
Thankyou for sorting me out.
In which Forum will you replace the thread? I ask because once I have placed a thread on a forum I usually loose it untill someone answers, and then I find it by the added link ??? Doh, 88)

I’ve already moved it. You’re replying to the thread in its new location. :wink:

Here is a link: Another Comodo popup

You never have to worry about losing your threads. You can always click the Profile link near the top of the page, then click the Show Posts link on the left under Profile Info. This will have a list of all of the posts you’ve made.