Annoying windows 8 bug.

When I restart Comodo in training mode I thought it would include adding shutdown into the safe program list. But when I restart my computer in paranoid mode I can here the BING of a window being popped up and my computer just freezes until I pull the battery or press the power button. It isn’t that big of a deal but it can be very frustrating. I am running windows 8.

And it keeps saying everytime I post “YOUR IP HAS POSTED 1 SECOND AGO PLEASE WAIT TO POST EVERY TIME I SUBMIT” It makes me want to smash my laptop with a hammer. >:(

I’m sorry, but I’m not entirely familiar with all the aspects of paranoid mode. Thus, for the time being, I will move this post into the help section.

If it does become apparent that this is definitely a bug please send a PM to an active moderator and your post can be moved back to the bug reporting section.

Thank you.

I had this issue too, the reason why I stopped with paranoid because no matter what I allowed couldn’t get my computer to shut down correctly.

The benefit of having the logs usefull and handy,
look what has been blocked and make a rule.

About trainings mode, you need to run something first to let it create auto allow rules for it (and for everything else running).

That would be true if the logs actually showed something, that was one othr problem I had with Paranoid setting, it only logged a small portion, it’s as if just the precense of paranoid makes things break, not necessarily that the HIPS blocks the things, that’s just my experience with it.

I put both HIPS and firewall into training mode then rebooted about 10 times for good measures, set hips to paranoid and firewall to custom, tried to reboot… keeps trying to shutdown forever and never gets anywhere, tried a shutdown too, same thing… tried to look at the logs… nothing… changed HIPS to safe and suddenly shutsdown instantly.

I used paranoid mode for years. And i did everything once to allow it (without trainings mode). Dont forget the screensaver :smiley:
Since when do you get this problem?
Is “block programs while comodo is disabled” unticked?

I’ve been having it ever since I started with Windows 8… though I started with V6 after windows 8 so… always. Can’t remember with V5.12
I have the screensaver turned off.
I don’t have the “Block programs while comodo is disabled” enabled, i.e it’s disabled.
I’m really confused as to why the training mode thing didn’t work, it fixed all other issues but this is persistent and refuse to go away.

I didnt recommend to disable the screensaver! Its just important to run it one time in paranoid, to allow it :wink:

As your problem is related to windows 8, a bug report is usefull.

-shrugs- I could try the screensaver thing when I get home at the end of the month… well rather beginning of next month.
Can’t create a bug report since I’m not home and I can’t give any other information tha what’s from my memory, I can’t remember if I ever tried with Windows 7 so I wouldn’t know if it’s Windows 8 specific.