annoying pop ups >.<

so for 2yrs i have been using the older version of comodo firewall. it was really doing well. but i updated to the current version. so that means all the settings i made was erased. i have to start from the beginning. after installation, pop ups after pop ups keep occuring. avastsvc.exe is trying to connect bla bla bla. i click on ok + check my answer. but after that it keeps asking avastsvc.exe again. it also happens in my other software. WTF. whats wrong with this? its annoyinggggggg! firefox.exe is connecting to the internet bla bla. i click ok. but it still repeats itself! do i have to go to define a trusted application and define each and every software i have in program files?

also, if i disable these pop ups does that means they grant permission on those connections or not? is it safe to disable? i dont even see the use of this defense+ because i usually click ok. lol. except for weird application names

sorry for sounding rude. im not…

edit: ok so after nearly 50x clicking of ok button, it stopped. i also rebooted my PC to check whether the pop ups will still continue. but so far so good. im just worried with the future. because some programs might be blocked by comodo. including the internet connection. it happened to me last year.

I’ve only ever used CIS 5.3 and 4 so I don’t know if I’m telling you something you already know; if I am I apologize…but maybe other people might learn something…??

In the beginning I got a lot of alerts too, but they get fewer and fewer as time goes on.

When your web browser pops up,
click the “More Options”
click “Treat this application as” and select “Web Browser” from the drop down list.
click “Remember”
click “OK”

Most other pop ups can be answered “Outgoing Only” and “Remember”

If you aren’t sure… don’t click “Remember”

If you aren’t sure you can click the link in the alert and it will give you more info
about the file/exe.

You should change the time that the alert will stay in settings.
I have my alerts set to stay open for 999 seconds, which gives me time to investigate.

If you think you’ve made the wrong decision you can…
go to Firewall
click Network Security Policy
click Application rules
Right-click on an app and choose…Use Predefined policy
Choose the appropriate policy
Click Apply

or you can delete the rule and wait for another alert.

Once you have dealt with all you programs you will almost never get anymore pop ups.

Also, check out this guide…

[attachment deleted by admin]

Are you running Firewall in Custom Policy Mode and D+ in Paranoid Mode?