Annonyances ... help

This is the Main window screen that shows up and stay at the Desktop , everytime Comodo is loaded up at startup

The Main screen always appear after Comodo is loaded, eventhough I Uncheck the Box, to tell it NOT to.
Couple of screenshots above should “paint” the picture. Hate to Reinstall Comodo again and have to Redo all my settings.

Check MS Config. I suspect that the CPF start-up line is missing the “/background” option.