Analyse interrompue

Bonjour à tous,

Lorsque je lance l’analyseur sur “analyse complète”, quelques minutes plus ■■■■ l’analyse s’arrête d’elle même : l’état indiqué est “analyse interrompue” et le pourcentage est à 100% alors que l’analyse n’est pas terminée.

Avez vous idée de la raison pour laquelle l’analyse s’interrompt?

Merci d’avance

Bonsoir,

  • Lors de l’analyse les paramètres d’économie d’énergie n’arrête t’il pas le HDD ou suspend l’activité en raison d’une mise en vielle du CPU ?.
  • Le rapport d’installation est-il Ok ?.
  • Lors de l’analyse rapide même problème ? idem pour l’évaluation des programmes ?

Bonjour,

Aucune mise en veille n’intervient lors de l’analyse, les autres analyses fonctionnent normalement (analyse rapide + évaluation).
Il y a 3 semaines l’analyse complète se réalisait sans problème.
Comment voit-on le rapport d’installation?

Merci d’avance

Pour le rapport voir ici:
https://forums.comodo.com/francais-french/echec-de-mis-a-jour-t105439.45.html
Spot: #51
Vérifie l’intégrité des files en tapant dans le menu démarrer CMD
Une fenêtre DOS s’ouvre puis tape chkdsk /f (espace avant /) puis enter
Laisse le contrôle s’exécuter puis reboot PC
Relance l’analyse complète.

Le rapport d’installation est ok, aucune erreur détectée,
j’ai essayé la manip que tu m’as dicté mais j’ai le message suivant : “Accès refusé, nous n’avez pas
de privilèges suffisants. vous devez invoquer cet utilitaire dans un mode d’exécution élevé.”
Je suis dsl je ne comprends pas grand chose à l’informatique.

Pour la vérification des files il faut se placer en mode administrateur regarde l’image jointe

[attachment deleted by admin]

Je te remercie pour tes instructions, j’ai suivi toutes tes indications mais la nouvelle analyse complète que j’ai lancé vient de s’interrompre…

  • Lors de l’installation, celle-ci à été en mode auto ou personnalisée ?
  • Est-ce qu’une analyse complète par le passé à aboutie à 100% ?

Installation en mode auto; oui l’analyse précédente date du 28/07

En mode auto d’autres modules sont ajoutés à l’install. (GeekBuddy- PrivDog-filtrage DNS - etc…)
Je te propose de désinstaller Comodo ainsi que Geekbuddy PrivDog & de le réinstaller en mode personnalisé (décocher DNS - PrivDog - GeekBuddy - Etc…) afin de vérification (cocher Firewall + antivirus seulement).
A toi de voir si c’est Ok à ce stade c’est la solution la + rapide.

J’ai essayé de réinstaller seulement l’antivirus et le firewall, mais quand je veux lancer une analyse, il lance automatiquement l’analyse d’évaluation, je suppose donc que je n’ai pas une version complète (je n’ai plus la liste de proposition d’analyse dans l’analyseur)…

Après l’installation Comodo télécharge AUTOMATIQUEMENT les bases A/V et procède à une analyse ensuite tu reboote le PC pour finir l’install.
Une fois le Reboot tu procède à une analyse rapide ensuite d’évaluation pour finir analyse complète.

[attachment deleted by admin]

J’ai redémarré mon pc aprés l’installation, mais rien n’a changé, je n’ai tjs que l’analyse d’évaluation…
sur le raccourci de comodo il est écrit “COMODO Firewall”

  • Le rapport d’installation est-il Ok ?
  • Va dans le panel configuration => programmes & fonctionnalités => Choisi Comodo => désinstaller/modifier, choisi modifier, regarde quels sont les modules installés (Antivirus + Firewall)
  • Le Widget déployé présente t’il l’A/V + le Firewall ? (voir image).

[attachment deleted by admin]

Seul le firewall était coché, merci pour ton aide :slight_smile:
je redémarre mon pc et je regarde à nouveau tout ça

Tout fonctionne parfaitement, merci pour ton aide :slight_smile:

De rien… :wink:
Bon Weekend

Bonjour,
le problème vient de se représenter à nouveau : analyse complète interrompue au bout d’une heure.
Les autres analyses fonctionnent correctement.
Je ne sais pas quoi faire,
Merci d’avance

Bonjour,

  • Le rapport d’installation de Comodo est-il Ok ?
  • Combien de temps le problème est-il espacé ?
  • le max d’infos s.v.p
  • Pour info, lorsque l’analyse complète à été exécutée 1 fois, il n’y à pas d’intérêt à la refaire, seulement les nouveaux fichiers sont analysés par Comodo, d’autant + que l’usure des disques sont de mise lors d’une analyse complète.
  • as-tu essayé de faire un scan sur un autre disque ?

Bonjour,
Le rapport d’installation est OK,
je viens de m’apercevoir que lorsque je lance une analyse complète, il est marqué qu’elle n’a jamais été réalisée, je n’ai pas du faire attention lors de la nouvelle installation de Comodo. La première analyse qui se lance lors de l’installation a dû également s’interrompre…
Merci pour la précision, je ne savais pas que l’analyse complète ne devait étre effectuée qu’une seule fois.
Comment dois-je faire pour analyser un autre disque?
Merci pour ton aide