(Ambiguiity)Diagnostics System

I was recently asked to install an update which appeared to be the comodo dragon browser, it requested uac permision and i reluctantly approved it, it appeared to do nothing, i switched between open closed and default settings in CIS 5.12.256249.2599 i ran updates no updates found, i ran a diagnostics report, it wanted to fix somthing but wouldnt tell me what so i refused, then it asked me to save the file rather that direct send it to you with the option of previewing the data(nice gui would be attractive(xml viewers ±)). It asked me to save the file which i did and will attach.

Your diagnostics page in the help section doesnt cover this possibility.

I think the install failed because i had google chrome open at the time.

:slight_smile: :wink:

Sorry to add :slight_smile: The forum doesnt like .xml and doesnt like my modify and continue style either :wink: Er, forum tags less than 30 chars?

[attachment deleted by admin]

Try the following solution:

I think it actually worked, i ran the installer for x.2 off the facebookpage at it asked me if i wanted to downgrade to x.1 so i assume it worked silently and the seperate installer hasnt had its ver num updated. :slight_smile:

Windows Key ->Cmd(ctrl+shift+enter) → Uac yes → Admin CMD →

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>regsvr32 “c:\program files\comodo\comodo internet security\c

RegSrv32: DLLRegisterServer Successful

I canceled the .exe based installer and the ver on my system is :