Allowing Specific Program to Access Router

I have a small program that retrieves router logs in real time. It’s called Wallwatcher. I have it on my older computer which has Norton’s Personal Firewall on it. Have a new build which is also running XPHM with Comodo Firewall installed. WallWatcher works fine on the older computer but can not get it to retrieve logs with the new computer running Comodo firewall. It’s a Linksys router and uses port 162 for log retrieval. Have tried to open the port and allow WW access to router but nothing seems to work. I have always been able to configure the Norton firewall to open ports but have not got this one figured out. It seems that port 162 is SNTP trap port and Comodo blocks this by default. I’m not a IT person but not a newbie either. I built the new computer.


Hi tbird93, welcome to the forum :slight_smile:

Port 162 is indeed used by snmptrap (Simple Network Management Protocol) but we can come back to specific ports.

The first thing to do, assuming you haven’t already, is define a New Zone/Trusted Network. This Will allow you to establish open communications between devices on your LAN.

  1. Go to CFP/Tasks/Add/Remove/Modify a Zone
  2. Select New Zone, give it a name and define the IP Addess range for your LAN. Click OK
  3. Go to CFP/Tasks/Define a New Trusted Network
  4. Follow the prompts through
  5. It will create two new rules at the top of Network Monitor for your new Trusted Network

Make sure you haven’t got any old rules for wallwatcher in Application Monitor and run the app again.

Let me know what happens


Hi Toggie. thanks for the welcome and reply.

When open add/remove modify a zone comodo defaults end range to
Is this normal? Should this box look something like this: to end Just need a little clarification as to what should be in this blocks.
I have a 4-port router with four computers attached.
Each box has a assigned static IP.
After reinstalling I have set WW to the exact same settings as my
other box. I can ping the router with the built in ping utility but it will not retrieve logs even with
comodo turned off. Router is set to log. It is showing log address of

The IP Address range for the zone should reflect the Address range your using on your LAN. For example, if you use for you router and for PC1 etc. then you could set the range of address in the zone to - It could be made more restrictive than that, but that’s a different conversation.

I’m a little concerned that you can’t access the router, even with CFP off. Do you have any entries in the Logs?

Ed. ZONE address range corrected

Comodo log shows a bunch of these. See attachment. I have tried every setting
that I can think of. By reading WW help file I should be able to run this program on more than one computer.

[attachment deleted by admin]

Thanks Panic, did I get my numbers the wrong way round.

tbird93, It looks like one of your Network Monitor Rules is blocking inbound connections. It should say which rule if you click on one of those entries.

Well. I don’t know for sure what I did but seems to be working now. I just kept playing around with different settings and shazam. I might not have had Comodo and WW rules in sync. Thanks for your help. It might have been the ip range settings that I didn’t have set right although i have them set for a pretty broad range at current time.