Allowed e-mail not getting through. Why?

I’m not receiving e-mail in my Outlook Inbox from e-mail addresses I have marked as “allowed” in Comodo Antispam. Plus, when I check the Quarantine database, there’s nothing in there. Does anyone know what I might be doing wrong? Thanks!

Hi Andewat:

     This issue did not happens in our tests. Please follow those steps so we could help you on the problem: 
     First: Disable Comodo Anti-Spam, then receive e-mails from your mail client, to check if any e-mail goes into your inbox.
     Second: If some email goes into your inbox, then enable Comodo Anti-Spam again. 
     Next: If all these not work, try to reinstall Comodo Anti-Spam.
     By the way, which version Comodo Anti-Spam you installed?

I am also having this same problem. In fact even e-mails from Comodo are being blocked by my Anti-spam
I have disabled Anti-spam, received my messages on Outlook Express and and then re-enable Comodo, but
I still get the same result

Me Too!!

Installed cleanly wouldn’t receive emails until turned off then Outlook could run normally.

Uninstalled using Comodo uninstaller and retried alas same no go problem. XP Pro SP3 all other Comodo products work well

Is this version 2.0 as downloaded from the download page supported at all?

Looking at this forum and lack of responses looks like CAS is DEAD

Attn: Junhua/Staff Comodo

The version I’m using is Comodo Antispam 2.0. Is there a more recent version I should be using? If so, where do I get it? Thanks!


Is anybody out there?
I’m looking for answers for this antispam problem and I’ve read other post with the same problem and there doesnot seem to be anybody there that even tries to address this…

I have installed Comodo Anti-Spam 2.10 and cannot receive any e-mail. I have an icon in my system tray of an open letter, or so it looks like and when moving the mouse over it the meesage I get is “Receiving message 1 of 35”. After about an hour it changed to “Receiving message 3 of 35”. I log into Outlook express and there is no new mail. I know there is mail to be received but nothing is comming through. I also went through the same thing with an earlier verion of anti-spam and thats the reason why I uninstalled it.
Any help would be appreciated…

I have running:
CFP D+ the latest
Avira Antivar premium the latest

Hi Donnyd:
Avira Antivar premium has some compatible issue with Comodo AntiSpam, we are trying to fix it.

Hi Adnewat:
The last version of Comodo AntiSpam is 2.1. And Comodo Antispam 2.5 is under going.
You could get 2.1 from here:

Hi Brockie:
CAS is not dead, I am sorry about that not answering the post timely. We will pay more attention on forum in the future. thank you!

Hi Humphrey:
Sorry on the inconvenience, it seems our product has some compatible issue with other products you installerd, please check if any antivirus pruducts has e-mail scaning function.

I have Norton Internet Security running and disabling ‘Incoming Mail Scanning’ seems to have cured the problem.

That is probably not the most intelligent thing to do as one may now be open to viruses. I will see how things develop over the next week or so.

If CAS Version 2.10 can not be run properly with Norton (Version 1.01 did) then I will ditch it and find an anti spam that works even if I have to pay for it. The problem with free items is that they can be very unreliable.

I would not be worried about that drosilla, Norton will catch any virus with it’s realtime scanner that it can with it’s email scanner.