Allow all isn't allow all?

It’s too bad that i had 2 bad problems regards comodo, one is it’ll slow down system performance.

Second: I bought a d-link wireless network card and an asus router. While comodo was installed, i’ve tried to disable it by allowing all connections. However, i wasn’t able to get connected to the router’s 192.168.1.1 IP. Note that it was good with the previously used realtek/edimax pair (it was a wired connection).

After uninstalling, both probmes are solved. I could access the router, etc.

But this isn’t a solution, what could be the problem or how can you/me help on it?

have you added it at the trusted ips?

MAke sure you have the following options disabled :

Security->Advanced->Secure the host while booting
Security->Advanced->Secure against trojan protocols
Security->Advanced->Monitor DNS Requests

Let us know if this solved your problem.

Egemen

Not working. I’ve also tried to completly switch of the advance features and the network monitor: didn’t help. (Now i’m writing here after uninstallation.)
Nor i couldn’t ping 192.168.1.1 (current router address).

Other ideas which might help? Shall i provide any other infos?

Use the wizard to define your trusted network

Did you have another firewall installed while installing CPF? Have you uninstalled it?

Egemen

Aarghhhhh, damm, i forgot about old Sygate (had earlier but was on allow all because of another beta network-based test, eh…) >:( How lame -.- Now it works fine!

Thanks for the great help and for your time and sorry about stealing it.

Everything works ;D!

(V) (R) (S) (L) (CNY) (CWY) (CLY)

Oh yeah. By the way, this is a problem of Sygate not of CPF :wink:

Good luck,
Egemen