Allow access to an unsigned application

I wish to allow Wakoopa to access memory, but unfortunately - it’s unsigned.

Edit: Problem solved:

Welcome to the Forum, Petey.

This one is common but never looked up as the answer is available.

Memory sharing issue.
Select Defense+/Advanced/Computer Security Policy.
Scroll down to Comodo Internet Security, select Edit/Protection Settings.
Interprocess memory Access (Active Yes) select Modify/Add/Running processes.
Scroll down to locate the application. Click it and click “Select”.
Then just “Apply” to each window as you exit.