All schedule options are disabled

Hi,
what caused all schedule options in my application to be disabled? I cannot make any settings about scheduling. What is wrong? Thank you

Hi maci

In Step 5 of setting up your backup you must check the box that says “Schedule backup”, otherwise you will not be able to access the options. Also the job needs to be highlighted in order to edit or check it under “schedule”.

Let us know if you still are having trouble.

John

and thats the problem. The checkbox “Scheduled backup” in step 5 is disabled, I cannot check it. Synchronization service is running, reinstall, reboot, installation repair didn’t help…

If I click the “Diagnose\Repair” button in Settings section, it tells me everything is ok… I have the latest version.

Any other suggestions?

I already know whats the problem. The “synchro backup” type doesn’t allow scheduling. Just to set in every X minutes will the backup be performed. What is the reason for this?

Hi

The Synchronization Backup cannot be scheduled.
It synchronizes automatically every X minutes, so you cannot set a schedule for it.

Thanks