All "Global Rules" are set to "block"


I installed today 5.3. In relation to this Comodo Forum now I noticed that under Global Rules in Firewall every rule is set to block ??? (see screenshot in attachment)

Is this OK?

[attachment deleted by admin]

This is totally normal. Check: Comodo Help
If you want to add a new trusted network you can do it with the “Stealth Port Wizard”:
Comodo Help

why the guy here Comodo Forum has Allow Rules?

Probably because he used the “Block all incoming connections and make my ports stealth for everyone” option in the = Port Wizard.

According to the screenshot it should block all incoming connections, except for the two types of ICMP messages. (Don’t ask me what they are for :stuck_out_tongue: )

The outgoing rule allows all outgoing connections, except you have special application rules set.
Please correct me if I’m wrong.

ok, but the default settings after a fresh install are to block like in my Screenshot in the first post, right? So no need to worry?

Yeah, those should be the default rules.
At least I also have them.
They adapt according to what you choose in the Stealth Port Wizard.

but I dont have set the Stealth Port Wizard?
Or do you mean that untill I dont do anything with the Stealth Port Wizard, the Global rules remain “to block”?

These rules are the default ones and they change according to your selection in the Stealth Port Wizard.
If you add a Trusted Network then you’ll get also allow rules.

See: Comodo Help

I know this dosnt belong here but one question when talking about Stealth Port Wizard.

When I choose “Block all incoming connections and make my ports stealth for everyone” does this block my applications , which dont have rule created yet but wants to connect to Internet (is this incoming connection atually? ) ???

It should block all incoming connections without popups but entries in the firewall log.
It doesn’t effect outgoing connections.
If you want to get alerts for every application’s outgoing connection you need to set the firewall to “custom policy mode”.
You can change also the “Alert Frequency Level” under “Alert Settings” in the “Firewall Behavior Settings”.