Alerts disappear instantly due to audio driver, codec [M1602]

1: CIS version:

2: OS version:
Windows 8.1 Pro x64 Full Updated (Vídeo), but also occurred in Windows 8.1 x86

3: What you did:
I try to disable antivirus and/or sandboxie by Tray or by interface and does not respond. A confirmation message appears and disappears instantly.

4: What you actually saw:
I can not disable. Only in settings.

5: What you expected to happen or see:
All working properly. :azn:

6: If possible attach a screenshot illustrating the GUI problem

Reproducing in vídeo

Thanks for you report the issue to us .
I want to konw what did you do to produce this phenomenon ?
The phenomenon whether there is a fixed method to reproduce ?


Hello, this phenomenon occurs only after a few days of installation, do not know why.

Once I install CIS everything works perfectly. After a few days (I do not know exactly how many), it begins to appear this phenomenon and sometimes works normal. Until then it only gets that way and not back to normal more.

Sorry I can not help much.


Hello to all,

For several weeks now, I have a strange issue with Comodo Internet Security My computer is running Windows 8.1 64 bits, all updated and with latest graphics drivers and so on. The problem seems to be known for several months or years according to this :

and this

And you can find quite few other posts on Internet that describes the same problem, but there isn’t any real solution.

I have the exact same problem here. I can’t confirm anything. When PC is booted, the message appears only for a fraction of second and disappears before I can’t even click on it. And after that, any message just don’t appear anymore. I read that updates of Comodo may solve the problem but in fact, they don’t since some people say that this returns.

I tried everything, from updating all drivers, reinstalling Comodo from a clean install (I even deleted the folders in C:\ProgramData.

Here is my formatted bug report.

Alert windows disappear instantly
Can you reproduce the problem & if so how reliably?: Yes, always.
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1: Right-click on the system tray icon
2: Select Sandbox, disabled
One or two sentences explaining what actually happened:
At a fresh boot, the window to confirm the action appears instantly, and disappears before I can’t click on it
One or two sentences explaining what you expected to happen:
I expect the confirmation popup to stay visible so I can confirm it.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how you tried to fix it etc:
Graphics problem? Hardware acceleration related?

Exact CIS version & configuration: Internet Security Premium
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Antivirus (stateful), Auto sandbox (enabled), HIPS (safe mode), Viruscope (enabled), Firewall (safe mode)
Have you made any other changes to the default config? (egs here.): Set HIPS to safe mode
Have you updated (without uninstall) from CIS 5, 6 or 7?: No
if so, have you tried a a a clean reinstall - if not please do?:

Have you imported a config from a previous version of CIS:

 [b]if so, have you tried a standard config - if not please do[/b]:

OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 8.1 64 bits, UAC on
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system: None

Exactly the same phenomenon that happened to me. See the video I made and if it is the same that occurs to you? :-\

Yes, but for me the alert shows only at a fresh boot (and sometimes, not even showing), next alerts don’t show up. At some point, I tought I was infected or something like that, I ran MalwareBytes, no problem was found.

If this is a known bug that affect Win8.1 users, I’m surprised that there is no reaction of Comodo already. Look at the other posts, some users says that it may work for a little time and the problem returns. I already unistalled/reinstalled Comodo, it corrected the behavior for 2 or 3 days.

Confirmed. Only I’m using Windows 7 x64.

I hope that this doesn’t affect the security and a potential malware will always be blocked.

Any news? I begin to think that Comodo will not correct this or are unable to handle it. I am using Comodo for years now, I hope I will continue to be happy with it and recommend to friends but when I see that 2 years old posts still without a true answer I guess this is something that will never be done.

So what do we do? Wait for another 2 years? Maybe with Windows 10 this will be corrected? Keep unistalling/reinstalling Comodo to correct the bug for a day or some hours?

If I can help, feel free to ask any other informations. Memory dumps? List of all applications and services?

I don’t know what to say more… But I feel a little disappointed for now. Maybe the free edition gets non priority support but I hope that paid versions are better supported for your customers.

I recently bought a new desktop and laptop which both had windows 8.1 64-bit pre-installed on them, I always download cis and install before anything else, and I have had this problem since. I know it isn’t other programs, because I had this problem before I installed any other programs.
Once in a while, usually only immediately after I restart the computer(s), will any kind of popup alert ever show at all, and then it disappears before I can even click any of the options (let alone read it), and it will only do that for the very first alert. After that very first alert, it will never show any alerts ever, until I restart again (and even then not every time).
I have every “Do not show notifications” box in the settings unchecked, alert frequency to “very high”, and alert length to 360 seconds.

It does this on both the desktop and laptop, and I don’t want to have to, but I might need to switch over to avast + zonealarm at least temporarily until there is some kind of fix. (The reason being that it has been over half a month since OP originally reported the problem and there has still been no response from comodo). I don’t know what else to do, it has made my computer almost unusable since I have to either disable everything or set rules for every program manually in the advanced settings before I run them (I cant disable anything from the tray because there is no popup to ask how long I want to disable anything for, and since it doesn’t get an answer from me because there is no popup for me to answer it doesn’t disable [I also can’t exit cis to uninstall/reinstall for the same reason]) .

Qirequiam, that was my setup before I switched to Comodo some years ago, I don’t know if Avast is better now but at that time it was not the best solution (a friend has a computer shop and when it says that it has to reinstall a lot of computers “protected by avast” :slight_smile: …). ZoneAlarm free version is the easy firewall to block/unblock programs but does not offer the level of customization of Comodo, which let you define completely what is allowed or not, on your local network. I hope I will not have to revert to another solution.

I had another update today. Still not resolved.

Uninstalling Comodo for the last time, sad but you didn’t do anything for this issue that seems to be more common than you think, two friends also had this exact problem with their Windows 8.1 computer, so it’s not an isolated problem.

Bye Comodo, I had a better opinion of you some time ago… Remember this : “Sometimes it takes years to get a good reputation, but it takes seconds to loose it”. You lost.

Please test this issue with version <>.


I have not seen this so far with the 8.2.0 4591build. But that’s not to say it’s definitely fixed - I saw it at random with other builds, but so far it’s looking promising. (I’ve had 8.2 4591 installed on 1 Windows 7 and 2 Windows 8.1 systems since it’s day of release and haven’t seen it at all in that time)

Yep it’s still with the latest version
I’m having the same problem as listed above, on windows 8.1 pro x64. Like the way that this problem has been occurring for years now and they are still acting as if it’s something new.

Not impressed

Yep it’s still with the latest version
I’m having the same problem as listed above, on windows 8.1 pro x64. Like the way that this problem has been occurring for years now and they are still acting as if it’s something new.

Hi I haven’t had Comodo on my PC for years, and decided to give it another try.
After uninstalling all my previous antivirus and firewall running all necessary clean ups, I installed Comodo on my Windows 8.1 pro x64.

Imagine my shock at seeing the alert box pop up for a split second after install, giving me no way of discerning what the alert was about.

After a computer restart, another alert box flashed up (flash being the operative word) for a split second giving me no time to react or make a choice, also leaving this software somewhat useless, as then all further alerts stopped completely.

I’ve noticed that this is an ongoing problem after joining your forum, a problem that has been occurring for a number of years and apparently with NO fix insight.

To say I am disappointed is an understatement.

Do you intend to address this issue, or keep just turning a blind eye to it?

As seeing that windows 10 is just around the corner, it would not be a good look for comodo to carry the same problems to windows 10.

I’ve merged reports.

  1. Please attach a diagnostics report.
  2. Please disable paging file. Restart & enable it back. Does the issue persist?
  3. Please attach a full dump of ‘cis.exe’ (while experiencing the issue, if possible) by utilizing KillSwitch. It’s recommended to attach multiple dumps.
  4. Please attach a process list by utilizing KillSwitch.

Thank you.

Ok, sol let’s try again, I download the installer, it’s a fresh install. Before I start installation, I check again that there is no “Comodo” folder in C:\ProgramData, disable the paging file as suggested above. Reboot.

Installation process goes well, it updates the virus database, and I reboot again… Showtime! After reboot, it show its very first alert to ask for trust home network, something like that and… it lasts a bit longer but still not long for me to … click on it!

Problem not solved with latest version for me. As again, system fully patched with graphics drivers and even all optional Windows updates. Let’s face it, I want to actually use my computer and be productive with it, I have no more time to spend hours trying to undestand why this bug is still present and so hard to track…

Hi Squeak,

Please provide the data from steps 1,3,4 in order to further process your issue.