Alert about Skype connection

I use Skype very rare but it’s up to date all the time and I follow best security practices.

I did set Skype to ‘outgoing only’ a while ago. In the past when I opened skype without logging in and checked for the update I didn’t get any alert from the Comodo firewall. But now I get an alert each time about incoming connection which I block.

Application: Skype

Remote: - UDP

Port: 64677

Is it dodgy or I’m just paranoid?


IP seems to be your router? Anyway, no need to allow ingoing requests.

Disable upnp in skype options. And make settings in general before using something :slight_smile:

Yeah. That’s what I was thinking. I see. Thanks. ;D :-TU

Skype uses one port for incoming connections, and it uses ports 80 and 443 as alternatives for incoming connections. I had troubles with skype if no incoming port was specified in global and application rules. Enter the port in skype connections and then forward the same port in router configuration. After that allow that port in global rules.