After upgrading to CIS7, my windows 7 can not shut down correctly

Can U reproduce the problem & if so how reliably?:
Happens all the time.
If U can, exact steps to reproduce. If not, exactly what U did & what happened:
Whenever I try to shut down or reboot my computer it all seems to freeze at the last farewell screen, when it’s just blue background and message “Shutting down”. It never took longer than a couple of seconds before, now it just takes forever. Well, I left if overnight once, it was still “shutting down” in the morning. So now I just have to kill it off with power button, which is not very cool.
One or two sentences explaining what actually happened:
After upgrading to CIS 7 from CIS 6, my computer can’t shut down correctly, stopping at the last farewell screen.
One or two sentences explaining what you expected to happen:
I want my computer to shut down normally >_<
If a software compatibility problem have you tried the conflict FAQ?:
Comodo is the only security tool I have, never failed me before :confused:
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how U tried to fix it etc:
My guess is that windows is trying to shutdown CIS-protected process, like firewall itself.

Exact CIS version & configuration:
I only have firewall, never installed any additional antivirus or promotional features, that went with your setup program. (That’s the kinda guy I am, I only install what I really need.)
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Firewall and HIPS only, autosandbox disabled, no widget too.
Have U made any other changes to the default config? (egs here.):
Have U updated (without uninstall) from CIS 5 or CIS6?:
I believe I had CIS6…
if so, have U tried a a a clean reinstall - if not please do?:
I’ll try.
Have U imported a config from a previous version of CIS:
if so, have U tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Win7+sp1 up-to-date, 64bit, UAC disabled, free user, no VM
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a= none b= none

Did re-installation solve the issue?


Franzy, as qmarius mentioned, please try reinstalling by following the methods described in this post. Often these steps will be able to solve issues like this.

Please let me know if it is helpful. Let me know if you have any questions.

Thank you.

Clean re-install did solve the problem. Thanks, guys.

I’m very happy to hear that. As it was fixable by reinstalling I will therefore move this bug report to Resolved.

If you run into any other problems please do feel free to let us know.

Thank you.