After latest update, cannot connect to the net

The bug/issue

  1. What you did:

Updated to ver. 5.4.189068.1354 and could not connect to the net

  1. What actually happened or you actually saw:

Could not connect to the net

  1. What you expected to happen or see:


  1. How you tried to fix it & what happened:

Change stealth port setting from “Block ALL…” to “Alert me…” and was able to connect
Ultimately, Jacob at the forum recommended to disable “Protect ARP cache”. That worked as well

  1. If its an application compatibility problem have you tried the application fixes here?:


  1. Details & exact version of any application (execpt CIS) involved with download link:


  1. Whether you can make the problem happen again, and if so exact steps to make it happen:

yes, two ways: 1)- Enable "Protect ARP cache OR 2)- Change stealth port to “Block All…” results in inability to connect to the net

  1. Any other information (eg your guess regarding the cause, with reasons):


Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:


  1. Screenshots of related CIS event logs and the Defense+ Active Processes List:


  1. A CIS config report or file.


  1. Crash or freeze dump file:


Your set-up

  1. CIS version, AV database version & configuration used:

ver. 5.4.189068.1354, AV database 8601, only Firewall active in Proactive mode.
sandbox, av, D+ are all inactive

  1. a) Have you updated (without uninstall) from CIS 3 or 4:
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:


  1. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:


  1. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):


  1. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =

Firewall: safe mode av:Disabled (on demand ONLY) D+: Disabled sandbox: Disabled

  1. OS version, service pack, number of bits, UAC setting, & account type:

winXP sp3 32bit

  1. Other security and utility software installed:


  1. Virtual machine used (Please do NOT use Virtual box):

not sure

Moved to Resolved Issues (As Egemen Reported that this error would be fixed on Monday 5/9/11)