After CFW download window installer pops up constantly

Since I have downloaded cocodo firewall v3 I get popup for windows installer. This is occurs everytime I go to another website. Window installer prompts me to put in a cd. The error code is 1706 no valid souce for product. Window installer cannot contiunue.

Thats nothing to do with Comodo. Did you try Googling that error code? Did you recently uninstall something? What directory did you install Comodo on? When you were done downloading Comodo did you close out your browser then run the installer?

I had closed everything when I dowloaded. Customer support thinks it is Quest tool bar that is trying to download. For I removed improperly thus can’t remove it in add/remove programs. Portions of it are still on my computer. I will try the link to fix the register. It definately is a problem with the register. For some reason dowload of the firewall triggered something.

Why dont you try redownloading it again and installing it. Then use Revo Uninstaller in advanced mode to get rid of it.

The register fix link didn’t help. I won’t clean unless I pay for it.

It is somewhat related to Comodo. This bug appeared in some of the early iterations of v3.x, and I suffered with it across two updates until it finally disappeared. The Windows Installer would appear under two conditions: opening a new IE browser window and during startup. Occasionally, I recall it would randomly pop up when opening an application. The installer always referenced my backup program, StompSoft’s Backup MyPC.

To Quest: If the Windows Installer references a specific application, uninstall and then reinstall that application. That worked for me when I had constant pop-ups related to Backup MyPC. After reinstalling, the Windows Installer pop-ups disappeared.

You dont need to download it. That isnt why I sent it to you. I sent you the article not the registry cleaner. If you Google the error code you will get tons of different fixes for your problem. This is how i have learned so much about computers by simply Googling things.

Googled the error code and tried a few fixes. Result is nothing and just a few hours wasted.

Did you try to reinstall Quest toolbar whatever that is?