After 4 months, CIS detects XAMPP components as virus

Greetings Folks,

As the subject of my post says, after 4 months of successfully running XAMPP development server on an almost daily basis from my laptop, CIS suddenly dubbed 3 indivdual components of it as viruses ???

the three components detected as nasties are:

  • pv.exe
    *Au_.exe
  • xampp-control.exe

With pv.exe and Au_.exe, I was able to restore them from quarantine and that seems to have solved the issue.

With xampp-control.exe CIS was more dogged and I had to add it to the scanner exclusion list.

I downloaded McAfee stinger for a second opinion and ran a scan on the entire XAMPP folder; it came up clean :-TU

Any ideas why, suddenly, CIS would tag these components as malware? Should I perform yet another scan with a third AV scanner just be sure? :-\

thanks
max2

Hi max2,

Sorry for the inconvenience.
We have downloaded the xampp,but no FP files was found.Can u pls zipped the samples and upload it to the forum?Or u can submit the FP files through this link:Comodo Firewall | Get Best Personal Firewall Software for $29.99 A Year that we can have a look at it and will get back to you after investigation.

Thanks and Regards,
hailong.■■■■

Hey hailong.■■■■,

thanks for the reply – zip attached as requested. Fyi, since Au_.exe was a temp file, I could not get a copy of it for you but this zip contains both pv.exe and xampp-control.exe

Thanks again – very interested in what you find out.

max2

[attachment deleted by admin]

Hi max2,

We have checked your submitted files in our latest DB 2066 V(3.10.102363.531) and found not detected. Please attach the screen shot of the detection which would help us fixing this issue ASAP.

Thanks and Regards,
hailong.■■■■

Hey hailong.■■■■,

Thanks for the quick update – I’m glad to know they aren’t authentic nasties ;D

Attached is a screenie of my AV events with the detections as requested.

best,
max2

[attachment deleted by admin]

Hi max2,

May we know the version of CIS which u use?The lastest version is 3.10.102363.531,db 2075.If u use the old version,suggest that down the lastest version from Download Antivirus for Mac | Free Antivirus Software for Mac ,uninstall the old version and install the new one. If anything wrong,pls let us know.

Thanks and Regards,
hailong.■■■■

Hi hailong.■■■■,

I’m using the latest version of CIS; very strange indeed. Thanks for your help with this and if it keeps up I will contact you again.

Best,
max2

Hi max2,

You are welcome.Thanks for ur support.If anything questions,pls let us know.

Thanks and Regards,
hailong.■■■■