Advanced View option disappears when the Default configurations are imported.

Hi guys.

The title says it all.
I have noticed that if I import the Internet Security or the Proactive configurations from the Comodo folder, the option for the Advanced View is no more given. Nowhere. Neither on the right-click menu of the taskbar icon, nor on the main screen (where there generally is a thing above left, to switch between advanced and compact mode).


Please attach a diagnostics report. ( question mark (?) > support > diagnostics )
Thank you.

I can’t, I have uninstalled and reinstalled everything because I wanted the advanced view and there was no other way.
But I had run a diagnostic and there was no error at all.

I could try to simulate the problem again but that could do it anybody I suppose. Or do you think the problem is related to my system?

Well, can’t blame your system. Hard to tell. I did not experience a similar issue. :slight_smile:
It could be caused by a conflicting application, driver. If you checked xml from diagnostics report, you should check if a dump file was created as well that might narrow it down.

Hope it helps.

Where do I find the dump file?

If the case, it should be located in the diagnostics report together with event logs and xml file.

Your luck day, I thought the reports where located in the same (deleted) folder where Comodo was installed.
But no. They were in the document folders.
I hope you find something useful.

[attachment deleted by admin]

Did you experience it with version <> ?


PS: You report points to an older version.

No, I have done some tests now and the option for advanced view is always there.

In that case, we should move this one to “Resolved” section. Do you agree?
If you experience the same issue at a later point, we could re-open it.

I think it is your decision. If you believe it may have been solved with the new builds, it seems reasonable to move it.
I wonder if it is something once again (like the other thread) related to something which happens during updates of the program.

Anyway, for me it is the same, I had solved my personal problem already before opening the Bug Report. I have opened it only in case it may help you.
So, your call :smiley:
But thanks for asking.