Adobe Download Stopped By Comodo+fix?[Resolved]

Hello: I am trying to download Adobe and Part of it seems to be downloaded but the other part keeps getting Stopped by Comodo. How can I get this to fully complete the adobe download, please see attachment, Thanks

Safesurf is flagging your updater as a possible buffer overflow attack. If you feel it is safe, which it most likely is, put the Adobe Download Manager executable in the Safesurf ignore list.

:slight_smile:

Ok, I will try it, Thank You, BTW, I did not get email notification for your reply. I guess I forgot to click on “Additional Options” then notify me of replies so I did it just now!!!

What exactly should I add to the Safesurf screen, I tried adobe download manager, but it did not work. I even unchecked safesurf from starting up, and it still pops up. So I uninstalled comodo and safe surf is still coming up and stopping the adobe reader download. What is happening here, can some tell me? Thank You

I just reinstalled comodo3 but there is no toolbar and I cannot find safesurf icon either. Anyone tell me why there is no toolbar or safesurf icon? Thanks

That means you did not check the option to install SafeSurf during the installation process.

Thanks but I did not see the option. Should I uninstall and install again? I am now back on 2.4 but would rather have 3. Will a regular Uninstall from comodo set me up ok to reinstall version3 again?

Well, you didn’t see safesurf the option because there is no safesurf option with 2.4. you might want to uninstall with a utility like http://www.revouninstaller.com/

I uninstalled both comodo firewall pro and comodo safe surf and the sceen thats in the attachment still comes up? Thanks

This should help if you havn’t already seen it.

https://forums.comodo.com/help_for_v3/full_removal_of_comodo_firewall_pro_3_with_safesurf_toolbar_if_regular_uninstall_method_fails-t17220.0.html

Thanks, I will look into it!! Will let you know.

In removal instructions it states>>

nstructions:

  1. Create a System Restore Point

  2. Shut down ALL unnecessary processes from Task Manager

How do I know what processes are unnecessary???

i would just close any programs in the taskbar.

You can always uninstall in Safe Mode (F8) then you are sure.
Dennis

ok, Thanks, I dont know yet if I will be back on that pc this weekend, but will let you all know what happens when completed!

Ok, I ran the comodo registry cleaner in Safe Mode and it did not work!
So i ran it in regular mode and it did not work.
But It did state that ALL of comodo was removed from the computer, but I am still getting the
Safe Surf Attack warning (in attachment)
Any other idea’s would be appreciated, Thanks

SOLVED: It seems the Comodo Removal Tool is Defective, it stated at the end of removal that all of comodo was removed, but it missed these 4 registry items >>>

  1. LEGACY_CMDAGENT
  2. LEGACY_CMDGUARD
  3. LEGACY_CMDHLP
  4. LEGACY_CMDMON

and when I removed them manually (only with permissions set ) It got rid of the Comodo Safe Surf Error screen and I was finally able to download and install Adobe Reader. Thank You for all your help, Tom

Thank you for posting.
I will lock this thread as resolved. PM any mod if you want to reopen the topic.
Thank you
Dennis