address's for replies Have to be copied & pasted?

Hello. I noticed when I get a reply in my email to a thread, There are two choices, one>> is a choice to Unsubscribe (which is highlighted) and the other is the address for the replies. Now the Unsubscribed address can be clicked on and you will go there, BUT the address to the replies have to be copied and pasted into my address bar, why is that? I would much rather just click on the reply address as it should be, anyone tell me why and if there is anything I can do to fix this? Thanks

Hi tomscmd

I’ve no idea why this is not working for you. If the unsubscribe URL works, then equally the post URL should work as well. The URLto is something that is handled between your email client & browser. Can you post an example?

Kail: Here is the reply you just sent me, notice that the url for unscribing is highlighted but the url for the return reply is NOT, I have to copy and paste it each time! Any thoughts on what is going on, I am using firefox now but it is the same way on IE7? Thanks, Tom>>> PS: I don’t see either highlighted here, but maybe after the post one of them will be???

A reply has been posted to a topic you are watching by kail.

View the reply at:;new;topicseen#new
Unsubscribe to this topic by clicking here: Comodo Forum

More replies may be posted, but you won’t receive any more notifications until you read the topic.

The Welcome to the Comodo Forum Team.

Kail: I just noticed both are clickable after posting but only one (unsubscribe) was clickable on my emails? So I guess posting did no good!

I was hoping that your email client had broken the URL in some way. But, obviously not. Unfortunately, the fact that you can make both of them work from within your browser probably doesn’t help much, since an email client actually uses a different method from the browser… I think it’s OLE/DDE based (can’t quite remember) for the email client. Which email client & browser are you using?

Something you could try is to edit a reply notification email & remove the “;new;topicseen#new” bit from the URL. Then see if the URL works in your email client. The anchor label (#) is a noticeable difference between the 2 URLs.

ok, You said>> Something you could try is to edit a reply notification email & remove the “;new;topicseen#new” bit from the URL. Then see if the URL works in your email client. The anchor label (#) is a noticeable difference between the 2 URLs.

I did that and both of them were highlighted and clickable in my email. so there must be something on your end that when the two url’s are sent to me ONLY one is clickable (unsubscribe) not reply? Thanks,

OK. However I don’t see why you feel that is a fault of the server. The URLs the server is sending are valid URLs, you’ve proved that yourself (they work in your above post, so browsers like them). I think your test shows that there is something about the string ;new;topicseen#new (I suspect the #) when included in an URL that is making your email client believe that it isn’t a URL. Given that, I would say that your email client is the most likely candidate at this point, rather than the server. Unless I’ve completely misunderstood you. :slight_smile:

Kail: Sorry for the misunderstanding, I am just discussing the possibilites, not trying to argue in anyway, not my nature!
I just emailed both url’s to my yahoo email and my aol email. I think you are right there is something in my yahoo email stopping the first URL from highlighting (I believe it is what you mentioned) >>>(#)<<< because Both Url’s were highlighted in my aol but not Yahoo.
Any idea’s as to how I may correct this, this is the first time this happened in the 8 years I have had this pc and Yahoo email??? Thank You, Tom

Hi Tom

No problem & no need to apologise. I probably was misunderstanding you. :slight_smile:

So, the URL works in AOL, but not in Yahoo. Do you use AOL & Yahoo within your browser or via a separate email client (like Outlook)?

I don’t use Yahoo personally, but I did search the Net looking for info. I did find this (ironically from Yahoo support)…

Yahoo! Mail automatically turns URLs you type, like, and email addresses like, into links. You don't need to do anything to make an email or a web address into a link. Some email programs—very few—won't display these as links, and users of these programs will simply have to copy what you've typed and paste it into their browser's address bar.
So, Yahoo thinks it should work as well. You might have to ask them directly, for all I know it might be some sort of simple setting.

In the meantime, I think one of our Mods might use Yahoo. If they do, I’ll see if I can get them to have a look at it as well.

The anchor symbol (#) is a common (and old) inclusion in URLs. I think Yahoo should handle it. As a test, you could try adding # (you should probably try a few variations) to URLs that you know worked in Yahoo and see if it breaks them. After all, it could be the combination of semicolons (;) & hash (#) that is upsetting Yahoo.

Good idea I will try a few test and see what happens.
Im going to write yahoo and see what they say, I know of anything in my settings that would fix it.
However I wont be on my pc until Monday or tuesday of next week, Will get back to you then, Thanks

Solved: Kail: I had a long talk with yahoo and I now get url links that are ALL highlighted. It was a simple matter of going to mail options, General Preferences, UNCHECKING the “Do Not Show Me Yahoo Shortcuts” and making sure the box for URL was checked. Thank You Very Much for your replies.

edit: correction

That’s good news Tom. I’ll lock this topic, send a PM to any on-line Mod if you need it opened again.