Address Bar

Hi Guys!

For whatever reason i am no longer able to type in the address bar: eg. www.ebay and then hit enter/return to go to ebay’s or any other site for that matter.
It defaults to:

can anyone help? :cry:


Try changing your DNS settings to something like Open DNS and see if that helps.

From Control Panel go to Network and sharing centre(Vista/7)/Network connections(xp) then Change adapter settings(vista/7) and right click on your Local Area Connection and select properties.
Now double left click on Internet Protocol Version 4 and in the box “Use the following DNS server addresses” put in the Prefered and in the Alternate, OK, OK to save settings.

Or you could try re-checking the “Obtain DNS server address automatically” box.

Just realised you also didnt put in the .com or whatever it may be, dont forget the .xx bit.


[attachment deleted by admin]