Addition doesn't work at a site forums.

Who can check and confirm?
Addition - Google Translator for Firefox - doesn’t work correctly. CID 25, FF 25. (portable)
Can’t translate completely all page. (only).
Here that occurs. Screenshot. It occurs 2 days. Earlier everything worked.
Everything works at other sites remarkably.
The same problem and in FF 25.

[attachment deleted by admin]

I checked on CID 18 portable. ( from USB).
Everything works remarkably.
Probably problem with the 25th version? ???

The decision is found.
Simply we clean “S” (enciphering) and press Enter.
Earlier worked in other option a little. :slight_smile:

Edit: By the way.
Reason. Displays it is correct (I thought that the problem is solved):
At the CID updating to 25 versions were dumped part of settings of the browser.
Forcibly joined:
1 . To report to sites not to trace.
2 . Will use your settings of storage.
Why dumped my settings to me not clearly. ???
The such it wasn’t observed earlier when updating a browser.
Why it has to occur automatically. (Dumping of settings.)??? :frowning:
It is not absolutely final decision of a problem. Screenshot
Ctrl+F5 doesn’t solve a problem.

As a forum of comodo is displayed… graphically it isn’t correct. At return of my personal settings.
This problem only with CID 25.
FF 25 of the schedule is displayed correctly in a forum of comodo. (Settings as in CID 25).
In FF reset of personal settings when updating didn’t happen.

[attachment deleted by admin]

Whether there are ideas on a problem?
Who can check?
Thanks. :THNK

I so understood that nobody can not check and tell me.
Well .Thanks.
I close a topic.