Adding directory to Unrecognized files, each trusted file alerted [Issue #253]

In CIS 5, When manually entering the unrecognized files list, and manually selecting to add files from a folder (where I have lots of programs, etc.), comodo will stop and inform me with a popup of every individual trusted file before continuing. This slows down the adding process because I have to click on OK every time. This is a regression from CIS 4.

OK validated. It tells you for each file that it is a safe file and ask you to acknowledge by pressing OK. Needs a ‘don’t tell me again’, or a list of successes and failures at the end.

Please edit you post to create a bug report in the format requested in the stickies

Best wishes


The bug/issue

  1. What you did: Chose to add files from my Idrive directory to Unrecognised Files
  2. What actually happened or you actually saw: CIS warned me when it tried to add file that were on the trusted list. Each of about 20 files was alerted individually.
  3. What you expected to happen or see: Trusted file warning box needs to have a setting to say ‘OK to all’ so you don’t have to keep saying OK
  4. How you tried to fix it & what happened: N/A
  5. Details (exact version) of any software involved with download link: Idrive program files directory: Download IDrive for PC, Mac, Linux, Servers, iOS, Android

Files appended

  1. Screenshots illustrating the bug: Appended
  2. Screenshots of related event logs or the active processes list: N/A
  3. A CIS configuration report: Appended
  4. Crash or freeze dump file: N/A

Your set-up

  1. CIS version & configuration used: 5.0.1000.1135, Proactive config
  2. Whether you imported a configuration, if so from what version: No
  3. Defense+ and Sandbox OR Firewall security level: Defenseplus=Safe, Sandbox=enabled
  4. OS version, service pack, bits, UAC setting, & account type: Windows XP, SP3, 32 bit, N/A, Admin account.
  5. Other security and utility software running: See appended CIS config file
  6. CIS AV database version: Not applicable

[attachment deleted by admin]