Add file to Exceptions?

I just downloaded the latest version of CIS and cannot access a program I use (pskill) unless I disable the virus scanner.

When I try to run the program, I get the error:

“Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.”

I opened the Antivirus tab, Scanner Settings, Exclusions, and added the file there. However, I still can’t open Pskill without turning off the CIS antivirus protection.

Is there somewhere else I should be going to exclude files? This shouldn’t be this difficult.

look through the antivirus events to see exactly what file is being block (antivirus tab-> antivirus events) then add that file to the exlusions

Thanks for the fast reply.

That didn’t work, though I found a workaround. It’s got to be a bug in CIS.

Here’s what I did:

  1. Turn off the CIS Antivirus module

  2. Copy the executable file (C:\pskill.exe) to another location.

  3. Delete the original file.

  4. Copy the file back to the original location.

  5. Turn the antivirus back on and it opens fine.

I shouldn’t have to do all that, but it did work. Nothing else seemed to work. If I’m missing something, feel free to advise.


could you take a screenshot of your anitvirus logs and defense + logs and post them here?

also what program is the detected file a part of? i want to test and see whats going on

Pskill.exe is not part of any program. It is the program. Pskill is now owned by Microsoft, formerly Sysinternals. I don’t have issue with it being blocked in the first place because I understand that false-positives do happen and pskill could be used for nefarious purposes if abused. But, I shouldn’t have to go through all the hassle, as I posted in my previous post, to allow it to run.

Nothing shows in the Defense+ log

The only thing in the Antivirus log for this item is:

Location: c:\pskill.exe
Malware name: ApplicUnsaf@1w00wpsq3u730
Action: Detect
Status: Success

i will report the false positive so it gets fixed

can you tell me exactly what version you are using. i just downloaded pskill (v1.12) and its not detected by comodo