ActiveSync/rapimgr problem with v3

Since I’ve upgraded to v3, I cannot sync my Windows Mobile 6 Pro with my PC using MS ActiveSync 4.5. I keep getting the firewall alert that rapimgr.exe is trying to connect to the Internet. Allowing this request does not do anything. The same alert keep popping up. Any idea how to solve this problem?

Info:
Application: rapimgr.exe
Remote: 169.254.2.1 - UDP
Port: 5679

G’day,

The easiest way to do this is to create another network zone that will cover the IPs assigned to the WM device and the pseudo-LAN adaptor (usually the USB connection).

  1. Click FIREWALL - COMMON TASKS - MY NETWORK ZONES
  2. Click ADD - A NEW NETWORK ZONE
  3. Give it a meaningful name, like ActiveSync or PDA and click APPLY
  4. Click ONCE on the newly created zone and then click ADD again and this time select A NEW ADDRESS
  5. Select “A range of addresses” and enter 169.254.2.1 and 169.254.2.10 as the values and click APPLY

Now that the zone has been created, you need to add two additional rules (one for IN and one for OUT) in NETWORK SECURITY POLICY - GLOBAL RULES

Have a look at

https://forums.comodo.com/help_for_v3/manual_steps_to_create_zones_and_set_rules_for_osage-t15498.0.html

Download and go through the PDf attachment. Please bear in mind that this is geared towards manually setting zones and rules in the 192.168.X.X range, but the theory is the same for your case.

Hope this helps,
Ewen :slight_smile: