Active FTP ???


when I try to use active FTP (as the client), I cant get connected (for example to
I would understand this, because the network monitor has no rule for inbound port 20 traffic.
But the fact is, when I turn off network monitor, it isn’t working as well. And… if I turn off application monitor and let network monitor ON it all works ! Wrong world ? Or did I get something wrong ?
( applicaton rule for, in this case, Internet Explorer is at “Allow-TCP/UDP-any-any” )

So, whats wrong can one help ?



Usually you most often need to use PASV mode since it’s really hard to get it to work otherwise. That’s why most clients use passive mode as default.
I really don’t know why it works when you turn off application monitor, but I can ask you a coulple of questions…
Do you use IE as the client?
Was your rule both In and Out?
Does your log show any blocks?