Activation [Resolved]

Activation sucks

I have successfully installed and activated comodo firewall, antivirus and verification engine. ;D (L)

I can not activte comodo backup, i-vault and antispam, error message “Error unknown, Please contact support”
Despite making IE6 default and shutting down Comodo firewall and antivirus.
Re-Registering and new activation code do not work.

There must be something left in the registry?

With comodo firewall left on and allowing the application to continue then the activation fails.

Why does comodo firewall not allow other comodo applications automatically?

I have tried every which way, including uninstalling, re-installing to no avail.

(:AGY) (:AGY) (:AGY) (:AGY) (:AGY) (:AGY)

Did you type the activation codes in, or did you copy & paste them?

If you typed, please try copy & paste instead. It is the better method.


Thanks Little Mac
Yes, i did copy and paste the activation code emailed to me, several times.
I use Firefox and thunderbird, rather than IE6 or Outlook Express, so the first time activation failed for antispam i contacted support and they said to make IE6 the default browser which i did but i keep getting the same error when activating?

(:SAD) (:SAD) (:SAD) (:SAD) (:SAD) (:SAD) (:SAD)

I’ve never had to change my default browser to activate any of the products, and I’ve used them all. I know they use the internet connection settings stored in IE, but it shouldn’t have to be the default browser.

There have been some issues with sending the activation from certain countries, but it doesn’t look like you should have any problem with that.

You might check this file path for licenses, to see if any are resident on your system:

C:\Documents and Settings\All Users\Application Data\Comodo\Common\Licenses

If not, and you just can’t get it done, let me know and I’ll get you some other registration codes to try. Sometimes that does the trick…

Thanks Little Mac

C:\Documents and Settings\All Users\Application Data\Comodo\Common\Licenses Folder is empty?
Comodo firewall, antivirus, verification engine and BOclean successful. :SMLR

Comodo backup, i-vault and antispam, error message “Error unknown, Please contact support” (:SAD)

AntiSpam is the one i would like, out of those that failed, looks like i am going to have to rely on Thunderbird and my ISP?

Comodo Backup: 9BU0EcCauXYtgBet

Comodo i-Vault: V1HkFM7J0FsXoyFA

Those should work. Let me dig a little more for an antispam code.

Please be aware, though, that the applications should work regardless of the activation process. Even after the initial 30 days (or whatever it is) they’ll still work - just remind you to activate, that’s all.


Thanks Little Mac

I will try and activate backup and i-vault with the codes you have given me, let you know how i get on.

I did try this for Antispam.

Uninstalled Antispam.
Ran Regclean
Ran Regedit, removed all entries to Antispam.
Re-Ran Regclean.
Re-booted computer.
Stopped (Exited) Comodo Firewall, Antivirus, Verification Engine and Spyware Doctor.
Stopped all Services for Comodo Firewall, Antivirus, Verification Engine and Spyware Doctor.
Disabled all startup entries.
Internet Explorer default.
Reduced Explorer security and privacy settings and allowed cookies etc.
Only thing left running in the System tray was the clock.
Re-Installed Comodo Antispam.
Same error when i tried to activate Antispam, “Unknown error, please contact support”

(:SAD) (:SAD) (:SAD) (:SAD) (:SAD) (:SAD)

Thanks Little Mac
Here’s the results from Re-Installing Comodo Backup and i-Vault.
Activation Error:

Error: An error has occured, Error 2148270088 Please, contact Support.

Error: An error has occured, Error 2146697208 Please, contact Support.

(:SAD) (:SAD) (:SAD) (:SAD) (:SAD) (:SAD)

Okay, tnx for the error code; that may help.

Read this thread (only 2 pages)

particularly this post:;msg21410#msg21410

this post:;msg27327#msg27327

and then lastly look at this from the knowledgebase:

It’s referring to an older version of the firewall, but the error is the same. Particularly I thought the section about IE settings was important, and the info about the Hosts file.


Thanks Little Mac

As i had not had any problems with Comodo Firewall i didn’t think to check the Firewall faqs for activation but you were right, the problem was down to the Host file, once i had removed all reference to comodo in the host file i was able to activate Antispam, Backup and i-Vault.

This was with Firefox as the default browser?


Well, the FW used to use the same activation process; it no longer does. Apparently that was written “back when…”

Default browser shouldn’t matter, afaik. Simply that IE is able to connect, as it will pull the settings from there.

I’ll mark this one as Resolved then, and close it. Should you need it reopened, just PM a Moderator and we’ll be glad to do so. Woohoo! ;D