Activation Code fails

On attempting to enter the Activation Code I get the message:

Activation code used for activating license is not of Comodo Firewall! Please check if you used some other product’s activation code to activate license.

NOT A VERY GOOD START!

Both a Ctrl-C and specifically typing in the given code give exactly the same error. (:AGY)

Hi nsa, welcome to the forums… sorry it’s under such circumstances. :-[

Please try to get another one here. You may grab as many as you want. But, they are time sensitive.

Second attempt succeeded. But why didn’t the first version work?
:BNC

Chaos theory of course. ;D

nice answer Sam Fisher! Sam? are u posting here now? (:LGH)

LOL

i’ve tried it almost 8-9 times yet with all different activation keys… none worked. the error was still the same, “you might be entering an activation key to a different program blah blah…” :frowning:

Hi,

From the orders I can see on our system they are showing at least 1 successful collection for each activation code.

Please note that each activation code has a max of 4 collections.

Do you still have the problem?

Can you attach a screen shot of what you see?

Garry